Our Community is 940,000 Strong. Join Us.


Upgrade complete!


igor@af
02-09-2009, 01:52 AM
Upgrade has been successfully completed.
We started at about 8:40pm and at 10:45pm the website is fully functioning again.

You will find lots of new features in this new version of AF.

If you notice anything odd or non-functioning, please post it here.

Thanks so much!

Igor

Smokefan20
02-09-2009, 06:04 AM
Wheres the arcade? :confused:

igor@af
02-09-2009, 09:35 AM
It will be back in time.

'97ventureowner
02-09-2009, 10:27 AM
Wheres the arcade? :confused:

We had to sell it to pay for this upgrade :lol:.

LMP
02-09-2009, 10:44 AM
..I do not know if this is planned as a new feature...but one thing I'd like is about "subscription": at this time, this options opens all new posts in the threads in which I have already posted, either as a starter or as a reply; I'd like that this option...or another...opens all NEW threads opened by anyone in forums I have posted in the past...is that possible ? (instead of visiting all those forums one by one to look for new threads..)

I just noticed also that the profile now lacks a lot of items, like where you live, and the list of cars one owns or maintains......this will be back on line soo, I presume...

SilvrEclipse
02-09-2009, 08:58 PM
The insert image and insert link buttons are not working for me. Anyone else having this problem?

HotZ28
02-09-2009, 09:26 PM
The insert image and insert link buttons are not working for me. Anyone else having this problem?Insert links & images seem to work fine for me! :iceslolan

http://www.automotiveforums.com/vbulletin/showthread.php?t=941618

http://img201.imageshack.us/img201/4912/p10100051lq2.jpg

SilvrEclipse
02-09-2009, 09:52 PM
Ok it works now. My pop up blocker was filtering the new window out. I was not aware that it was going to come up in a new window.

taliesen
02-09-2009, 10:43 PM
The "Mark this Forum Read" function doesn't seem to be working for me now - I'm using Firefox 3.0.6, it was working before the upgrade.

igor@af
02-10-2009, 02:16 AM
Jonathan - is it still not working?

LMP
02-10-2009, 08:15 AM
Please reinstall the list of cars.
...and the Pontiac Transport forum is screwed up....

igor@af
02-10-2009, 08:21 AM
Please reinstall the list of cars.
...and the Pontiac Transport forum is screwed up....

The list of cars will be coming back in time.
How is the Trans Sport forum screwed up?

'97ventureowner
02-10-2009, 08:48 AM
Please reinstall the list of cars.
...and the Pontiac Transport forum is screwed up....

I was through there yesterday and everything looked to be in good order. What are you seeing that is not right?

LMP
02-10-2009, 08:58 AM
What are you seeing that is not right?
transport forum : www.avigex.ca/xport/xportforum.jpg and threads do not open when clicked on..
kia sportage forum (and all others I browse) : www.avigex.ca/xport/kiaforum.jpg and work normally...

'97ventureowner
02-10-2009, 09:07 AM
transport forum : www.avigex.ca/xport/xportforum.jpg
kia sportage forum (and all others I browse) : www.avigex.ca/xport/kiaforum.jpg

My appearance of the Transport forum does not look like that. Hmm. I will say that when I first click on the link from the main forum page to any subforum, the first view, albeit for only a split second as the page is loading looks similar to what you are seeing. It quickly goes from that to what it should look like. I wonder if it's "hanging" at that point and not progressing.(Forgive me for that last description, I'm not very literate in computer -speak, but to me that's what I thought might be occurring.)

igor@af
02-10-2009, 09:11 AM
It's fixed now. Thanks!

LMP
02-10-2009, 09:12 AM
Yes indeed...thanks

taliesen
02-10-2009, 10:16 AM
Jonathan - is it still not working?


No, not working - I'm using a computer running Internet Explorer 7 this morning, and it's doing the same thing, so it's not browser related.

Prior to the upgrade, it would take me out to the next level forum above the one I was in - now, it just sits there. Refreshing the current forum still shows the unread threads, and going out to the higher level still shows that sub-forum as having unread threads.

ALEX GAROLI
02-10-2009, 02:19 PM
My pictures suddenly dissapeared! All my 2008 threads were affected!
You can only see the "x" icon and (IMG) text, this happened y my threads:
Threads Started By: ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?u=530152) Thread / Thread StarterLast PostRepliesViewsForumhttp://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Junk Yard Projects (http://www.automotiveforums.com/vbulletin/showthread.php?t=932810)
ALEX GAROLI
02-10-2009 10:41 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=932810) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5913676#post5913676)
6 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=932810)1,335WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot.gif Damon Bradshaw (http://www.automotiveforums.com/vbulletin/showthread.php?t=930630)
ALEX GAROLI
11-22-2008 10:57 PM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=930630) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5863679#post5863679)
0 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=930630)226Motorcycle Racing (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1705)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Imola Concept (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868) (http://www.automotiveforums.com/vbulletin/images/misc/multipage.gif 1 (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868)2 (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868&page=2))
ALEX GAROLI
10-10-2008 12:15 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=918868) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5836051#post5836051)
18 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=918868)2,255WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Imola Concept Bike (http://www.automotiveforums.com/vbulletin/showthread.php?t=924495)
ALEX GAROLI
10-07-2008 09:19 PM
by kunta (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=924495) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5834501#post5834501)
6 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=924495)585Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif 2007 Honda Rcv212v Street Legal Version (http://www.automotiveforums.com/vbulletin/showthread.php?t=915552)
ALEX GAROLI
08-01-2008 08:14 PM
by Twowheelsrule (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=915552) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5788838#post5788838)
2 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=915552)502Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif 2007 Honda Rc212v "stock" (http://www.automotiveforums.com/vbulletin/showthread.php?t=895902)
ALEX GAROLI
07-27-2008 12:02 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=895902) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5784412#post5784412)
13 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=895902)1,818WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999r "aftermarket" (single Swingarm) (http://www.automotiveforums.com/vbulletin/showthread.php?t=895979)
ALEX GAROLI
03-27-2008 02:49 PM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=895979) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5689260#post5689260)
0 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=895979)386Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Special (http://www.automotiveforums.com/vbulletin/showthread.php?t=894802)
ALEX GAROLI

I tried to upload images and happens the same, only the "x" icon.
Please help me?, thats a year of work!

Blt2Lst
02-10-2009, 06:53 PM
Do you still need to upload photos to a host to post in threads?
It would be nice if you could post them directly without using a host..

blindeyed
02-10-2009, 09:53 PM
Igor, I sent a PM to you a few days ago. Could you please let me know whether or not you received it? I tried contacting TS several times as well, but haven't heard from him either. I'm beginning to wondering if my PM's are even being sent, despite that they show up in my sent folder.

kurtbain
02-11-2009, 01:33 AM
I don't see any pictures in 'pritable version' of threads. Only picture links are shown. Is that only my problem?

igor@af
02-11-2009, 01:49 AM
My pictures suddenly dissapeared! All my 2008 threads were affected!
You can only see the "x" icon and (IMG) text, this happened y my threads:
Threads Started By: ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?u=530152) Thread / Thread StarterLast PostRepliesViewsForumhttp://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Junk Yard Projects (http://www.automotiveforums.com/vbulletin/showthread.php?t=932810)
ALEX GAROLI
02-10-2009 10:41 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=932810) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5913676#post5913676)
6 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=932810)1,335WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot.gif Damon Bradshaw (http://www.automotiveforums.com/vbulletin/showthread.php?t=930630)
ALEX GAROLI
11-22-2008 10:57 PM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=930630) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5863679#post5863679)
0 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=930630)226Motorcycle Racing (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1705)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Imola Concept (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868) (http://www.automotiveforums.com/vbulletin/images/misc/multipage.gif 1 (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868)2 (http://www.automotiveforums.com/vbulletin/showthread.php?t=918868&page=2))
ALEX GAROLI
10-10-2008 12:15 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=918868) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5836051#post5836051)
18 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=918868)2,255WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Imola Concept Bike (http://www.automotiveforums.com/vbulletin/showthread.php?t=924495)
ALEX GAROLI
10-07-2008 09:19 PM
by kunta (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=924495) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5834501#post5834501)
6 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=924495)585Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif 2007 Honda Rcv212v Street Legal Version (http://www.automotiveforums.com/vbulletin/showthread.php?t=915552)
ALEX GAROLI
08-01-2008 08:14 PM
by Twowheelsrule (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=915552) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5788838#post5788838)
2 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=915552)502Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif 2007 Honda Rc212v "stock" (http://www.automotiveforums.com/vbulletin/showthread.php?t=895902)
ALEX GAROLI
07-27-2008 12:02 AM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=895902) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5784412#post5784412)
13 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=895902)1,818WIP - Motorbikes (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1786)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999r "aftermarket" (single Swingarm) (http://www.automotiveforums.com/vbulletin/showthread.php?t=895979)
ALEX GAROLI
03-27-2008 02:49 PM
by ALEX GAROLI (http://www.automotiveforums.com/vbulletin/member.php?find=lastposter&t=895979) http://www.automotiveforums.com/vbulletin/images/buttons/lastpost.gif (http://www.automotiveforums.com/vbulletin/showthread.php?p=5689260#post5689260)
0 (http://www.automotiveforums.com/vbulletin/misc.php?do=whoposted&t=895979)386Completed Projects / Gallery (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=1253)http://www.automotiveforums.com/vbulletin/images/statusicon/thread_dot_hot.gif Ducati 999 Special (http://www.automotiveforums.com/vbulletin/showthread.php?t=894802)
ALEX GAROLI

I tried to upload images and happens the same, only the "x" icon.
Please help me?, thats a year of work!

Please copy/paste the URL of the page you have copied the contents of.

Do you still need to upload photos to a host to post in threads?
It would be nice if you could post them directly without using a host..
As of now, you still need to upload photos elsewhere, such as: http://files.automotiveforums.com/
But I am working to get the direct upload to function here on AF

Igor, I sent a PM to you a few days ago. Could you please let me know whether or not you received it? I tried contacting TS several times as well, but haven't heard from him either. I'm beginning to wondering if my PM's are even being sent, despite that they show up in my sent folder.
Yes I got the PM. Please email Dave again and cc me in the email.

I don't see any pictures in 'pritable version' of threads. Only picture links are shown. Is that only my problem?
Looks like this is the default behavior. I will change this to show pictures.

taliesen
02-11-2009, 12:10 PM
No, not working - I'm using a computer running Internet Explorer 7 this morning, and it's doing the same thing, so it's not browser related.

Prior to the upgrade, it would take me out to the next level forum above the one I was in - now, it just sits there. Refreshing the current forum still shows the unread threads, and going out to the higher level still shows that sub-forum as having unread threads.

OK, "Mark This Forum Read" appears to be working now.

Thanks!

ALEX GAROLI
02-11-2009, 01:16 PM
Please copy/paste the URL of the page you have copied the contents of.


So I have to re insert all the pictures from 2008?
They are a lot!
Why did that happen?
Does the upgrade has to do with it?
Why only happened to me?, some how the upgrade broke the link to the host page.

'97ventureowner
02-11-2009, 02:21 PM
Please copy/paste the URL of the page you have copied the contents of.

So I have to re insert all the pictures from 2008?
They are a lot!
Why did that happen?
Does the upgrade has to do with it?
Why only happened to me?, some how the upgrade broke the link to the host page.
I think Igor wants the page(s) that your missing pics are on that you mentioned in your previous post so he can see the page(s) in question. Just copy the page info in your address bar and post them in a reply in this thread.
(Example, here is the address I copied and pasted here for this particular page you are reading:http://www.automotiveforums.com/vbulletin/showthread.php?p=5914448&posted=1#post5914448 )

ALEX GAROLI
02-11-2009, 03:44 PM
I think Igor wants the page(s) that your missing pics are on that you mentioned in your previous post so he can see the page(s) in question. Just copy the page info in your address bar and post them in a reply in this thread.
(Example, here is the address I copied and pasted here for this particular page you are reading:http://www.automotiveforums.com/vbul...=1#post5914448 (http://www.automotiveforums.com/vbulletin/showthread.php?p=5914448&posted=1#post5914448) )

Like this?
http://www.automotiveforums.com/vbulletin/showthread.php?t=932810

http://www.automotiveforums.com/vbulletin/showthread.php?t=918868

http://www.automotiveforums.com/vbulletin/showthread.php?t=924495

http://www.automotiveforums.com/vbulletin/showthread.php?t=915552

http://www.automotiveforums.com/vbulletin/showthread.php?t=895902

http://www.automotiveforums.com/vbulletin/showthread.php?t=895979

http://www.automotiveforums.com/vbulletin/showthread.php?t=894802

igor@af
02-11-2009, 04:25 PM
yea this makes no sense to me as of now.
Tom - can you please save the Google's cache pages of all of the above URLs? The images are there in the caches from before. We will deal with it later... it's 6:24am for me here :D

ALEX GAROLI
02-11-2009, 05:16 PM
yea this makes no sense to me as of now.
Tom - can you please save the Google's cache pages of all of the above URLs? The images are there in the caches from before. We will deal with it later... it's 6:24am for me here :biggrin:
__________________


If you fix that I will be REALLY REALLY thank full with you.
Can you recomend me a image hosting page? Or its ok the Imageshack one?

blindeyed
02-12-2009, 04:13 PM
Yes I got the PM. Please email Dave again and cc me in the email.
If in email you mean PM, then I just sent it. I don't have both of your emails, so I just CC'd you in the PM if that's alright.

By the way, great work with the upgrade! Things have been working great for me so far.

blazee
02-12-2009, 08:06 PM
Like this?
http://www.automotiveforums.com/vbulletin/showthread.php?t=932810

http://www.automotiveforums.com/vbulletin/showthread.php?t=918868

http://www.automotiveforums.com/vbulletin/showthread.php?t=924495

http://www.automotiveforums.com/vbulletin/showthread.php?t=915552

http://www.automotiveforums.com/vbulletin/showthread.php?t=895902

http://www.automotiveforums.com/vbulletin/showthread.php?t=895979

http://www.automotiveforums.com/vbulletin/showthread.php?t=894802
The problem is in your codes. I just fixed all of those images for you, are there anymore?

BTW: See this thread for info on how to post images correctly:
http://www.automotiveforums.com/vbulletin/showthread.php?t=531952

ALEX GAROLI
02-13-2009, 10:05 AM
Hey Blazee...Really really thanks!!!!!!!
I was really disapointed loosing all my pictures, I really apreciate your help.
How did you fixx all so quickly? How can you fix all picturs at the same time?
Alex Garoli

joelwideqvist
02-13-2009, 10:56 AM
Hi, moderators, managers and others. Are there more than me that misses the tree links at the bottom of the page?
It seems a bit frustrating to scroll up again when you hit page bottom.
/joel

'97ventureowner
02-13-2009, 12:02 PM
Hi, moderators, managers and others. Are there more than me that misses the tree links at the bottom of the page?
It seems a bit frustrating to scroll up again when you hit page bottom.
/joel

Yeah, I noticed they were missing with this upgrade as well. Is there a chance that they could be added back in?It was easier to use those links especially when you were at the bottom of the page full of posts already.

blazee
02-13-2009, 01:20 PM
Hey Blazee...Really really thanks!!!!!!!
I was really disapointed loosing all my pictures, I really apreciate your help.
How did you fixx all so quickly? How can you fix all picturs at the same time?
Alex Garoli

You're welcome.

To fix them, I turned off my WYSIWYG (What You See Is What You Get) editor, so that I could see the code you used. After I saw the problem, I started coping your posts into a word program, and used "find and replace" to automatically fix the codes for all the pics in each post at once.

ALEX GAROLI
02-14-2009, 12:34 AM
Got it! Thanks sir.

igor@af
02-14-2009, 11:11 AM
Hi, moderators, managers and others. Are there more than me that misses the tree links at the bottom of the page?
It seems a bit frustrating to scroll up again when you hit page bottom.
/joel
Yea I will add the nav below the posts back in.

twospirits
05-18-2010, 10:24 PM
Please be aware of the posting date of the thread. This thread was started back in 2009.

TS

Add your comment to this topic!