Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Hyundai > S Coupe
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-30-2006, 04:07 PM   #1
Ferngee
AF Newbie
 
Join Date: Dec 2004
Location: Atlanta, Georgia
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ferngee
93 Hyundai scoupe with rpm problems

My check engine light is on and it deals with my rpm's . My rpm's are not working on my dash and it's causing a check engine light to come on concerning it... what would cause my rpm's not to work?? This is a 93 scoupe automatic with 110,000 miles.. just replaced the engine and engine runs well and shifts okay.. 2nd is a little slow and changing but for the most part it's okay..but I can't get this rpm problem fixed so that I can get it to pass emissions.. .. what should I do?
Ferngee is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Hyundai > S Coupe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:07 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts