Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Automotive Articles > What do you want to know?
What do you want to know? Staff writers check this area regurarly for future article topics.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-05-2005, 09:43 AM   #1
jimhorsefan
AF Newbie
 
Join Date: Oct 2005
Location: omaha, Nebraska
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
tcs not working & abs not working either

On my 1999 mazda millenia the tcs & abs warning lamps are on ,does anyone know what is wrong ?
jimhorsefan is offline   Reply With Quote
Old 01-11-2009, 12:19 PM   #2
model_citizen
AF Regular
 
model_citizen's Avatar
 
Join Date: Dec 2006
Location: Huntington, West Virginia
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Re: tcs not working & abs not working either

I have a 2002 Pontiac Grand Prix that's doing the same thing. Let me know if yours blows up before mine so I can get mine checked out. I wrecked mine over the summer though. I figure it stems from that. I think I pressed the breaks too hard and may have crystalized them. LMK. *G*

http://www.geocities.com/onemodelcitizen
model_citizen is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Automotive Articles > What do you want to know?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:49 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts