Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > Ion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 07-01-2014, 06:01 AM   #1
8449duke
AF Newbie
 
Join Date: Jun 2014
Location: rocky face ga, Georgia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
engine change

have 04 ion quad coupe 2.2 manual that i think jumped time has 238000 miles on it. i have a 06 sedan ion 2.2 automatic with 60000 miles on it can i swap in the 06 motor into my 04 manual.the 06 is wrecked cant be used by itself or i would just drive it
8449duke is offline   Reply With Quote
Old 07-01-2014, 07:37 PM   #2
Ruley73
AF Enthusiast
 
Ruley73's Avatar
 
Join Date: Apr 2004
Location: Cedar Rapids, Iowa
Posts: 568
Thanks: 0
Thanked 31 Times in 30 Posts
Re: engine change

Quote:
Originally Posted by 8449duke View Post
have 04 ion quad coupe 2.2 manual that i think jumped time has 238000 miles on it. i have a 06 sedan ion 2.2 automatic with 60000 miles on it can i swap in the 06 motor into my 04 manual.the 06 is wrecked cant be used by itself or i would just drive it
What makes you think it jumped time? Unless the timing chain snapped or the tensioner failed, it probably hasn't jumped time.
__________________
My rides:
2007 Chevy Equinox LT FWD
2018 Chrysler Pacifica Touring L

"If women don't find you handsome, they should at least find you handy!"
- Steve Smith (Red)
Ruley73 is offline   Reply With Quote
Old 07-01-2014, 11:14 PM   #3
8449duke
AF Newbie
Thread starter
 
Join Date: Jun 2014
Location: rocky face ga, Georgia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: engine change

im not sure would love it if it was something else drove that day no issues got home parked it 3 hrs later tried to leave when i started it there was a knock shut it off tried again it tried to start then did a little backfire and wouldnt start after that.pulled valve cover chain isnt broke but ifi bump it it has slack between the upper sprockets also cam closest to front of engine noticed u can just pick i guess they are rollers some type of rocker arm they are just sitting there not really attached this may be normal ive been fixing my cars with you guys advice for a while but just joined i appreciate all help thanks for replying
8449duke is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Saturn > Ion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:01 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts