Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Primera | G20 > Maintenance
Maintenance problems, fixes.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 08-14-2003, 12:42 PM   #1
lanasa
AF Newbie
 
Join Date: Aug 2003
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Another one for the electrical geniuses!

I recently changed my alternator, the car runs great, but now all of the interior electrical (instrument panel, radio, trunk and gas door openers) do not work. However, the power door locks and windows work.

I have checked all the fuses and they are all ok. Any suggestions?
lanasa is offline   Reply With Quote
Old 03-13-2004, 05:07 PM   #2
roddrj
AF Newbie
 
Join Date: Mar 2004
Location: NEW BEDFORD, Massachusetts
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
An old post, so hoping perhaps you figures this out. Sounds very similar to my post from today 3/13/04. Please post if you figured out a solution.
Thanks.
roddrj is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Nissan > Primera | G20 > Maintenance

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:15 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts