Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight
Eighty Eight Includes the '97-'98 Regency and '96-'99 LSS Models
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 08-24-2022, 05:20 PM   #1
Borsal
AF Newbie
 
Join Date: Aug 2022
Location: Eaton, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
1988 Delta 88 no spark on 1 and 4

Hi, I have a 1988 Delta 88 with a 3800 v6. I'm not getting any spark on the number one and 4 cylinders. I've replaced the crank sensor, cam position sensor, coil pack and the module underneath of it. Today I replaced the ECM, still no spark on the same 2 cylinders. I've checked for spark at the coil pack so I know it's not plugs or wires. I'm hoping someone here can give me a new idea to solve this problem. I would greatly appreciate a push in the right direction. Thanks very much.
Borsal is offline   Reply With Quote
Old 08-24-2022, 06:23 PM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,958
Thanks: 25
Thanked 371 Times in 365 Posts
Re: 1988 Delta 88 no spark on 1 and 4

Welcome to AF, usually caused by icm, but look closely at the reluctor on the crank balancer. Remove the balancer look at the reluctor wheel. Of course you need the proper puller.
__________________
maxwedge is offline   Reply With Quote
Old 08-24-2022, 07:41 PM   #3
Borsal
AF Newbie
Thread starter
 
Join Date: Aug 2022
Location: Eaton, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1988 Delta 88 no spark on 1 and 4

Thank you for the reply.
I had the balancer off when I changed the crank sensor but didn't pay any attention to the reluctor. I'll pull it off again tomorrow if I can find time. When i do what exactly should I look for?
Thank you again.
Borsal is offline   Reply With Quote
Old 08-24-2022, 08:02 PM   #4
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,958
Thanks: 25
Thanked 371 Times in 365 Posts
Re: 1988 Delta 88 no spark on 1 and 4

Bent, loose or mispositioned reluctor segments. Also make sure the balancer hasn't slipped around the inner hub.
__________________
maxwedge is offline   Reply With Quote
Old 08-25-2022, 07:31 PM   #5
Borsal
AF Newbie
Thread starter
 
Join Date: Aug 2022
Location: Eaton, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1988 Delta 88 no spark on 1 and 4

Pulled the balancer off nothing out of place. The reluctor wheel was a little gummy so I cleaned everything up with some lite sandpaper.Put the balancer back on still no spark on 1 and 4. Any other thoughts. Thanks I really appreciate your time
Borsal is offline   Reply With Quote
Old 08-25-2022, 07:45 PM   #6
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,958
Thanks: 25
Thanked 371 Times in 365 Posts
Re: 1988 Delta 88 no spark on 1 and 4

A defective new icm would be rare. Did you look closely at the balancer they are famous for the outer ring slipping, usually we make a mark across both to monitor if it has. moved. Try and get an obd 1 scanner and see it you get a cam sensor signal.
__________________
maxwedge is offline   Reply With Quote
Old 08-28-2022, 12:28 PM   #7
Borsal
AF Newbie
Thread starter
 
Join Date: Aug 2022
Location: Eaton, Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1988 Delta 88 no spark on 1 and 4

I pulled the balancer off again. Their is no mark on the balancer that would line up with keyway to tell for sure if it has moved. But I've inspected it closely and everything seems to be in place. No movement, no rubber sticking out anywhere, no gaps, everything looks as it should. The vehicle has 62,000 original miles on it. Would a slipped outer ring normally be an issue with a low mileage car? Haven't had a chance to get an OBD to check for a crank signal.
Borsal is offline   Reply With Quote
Old 08-28-2022, 12:51 PM   #8
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,958
Thanks: 25
Thanked 371 Times in 365 Posts
Lightbulb Re: 1988 Delta 88 no spark on 1 and 4

Age and heat are the enemy for the balancer, you can make a mark across the 2 sections so you can tell if it slipped, common practice. Cam signal is needed in this case as I mentioned
__________________
maxwedge is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:17 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts