Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Caprice
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-23-2016, 10:50 AM   #1
cas4all
AF Newbie
 
Join Date: Apr 2016
Location: scotland, Pennsylvania
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
83 caprice , transmission not engaging drive gears

Hey , my transmission had no slipping was running fine . Oil level was ok , recently added 1/2 quart , cause it has some small leaks .
I go to drive away other day and none of the drive gears or reverse would engage .
Mechanic thinks transmission locked up . Kind of hard to condemn my old baby considering it was running fine .

Would the TCC solenoid do this or the ECU ?
i recently reinstalled the bar going to starter that was disconnected for 5+ years because i was having slow crank issues .
This transmission problem occurred 2 days later

I am thinking it might have made the ECU unit go bad , since the starter had not a good ground for so long ?
cas4all is offline   Reply With Quote
Old 04-23-2016, 11:17 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,509
Thanks: 6
Thanked 340 Times in 335 Posts
Re: 83 caprice , transmission not engaging drive gears

I doubt that the starter mounting or grounding had anything to do with the transmission problem. The '83 used either a TH200-4R or a TH700-R4 depending upon the engine installed. If your trans has a square pan it is a 700-R4 (first year for that trans in a Caprice), and an elongated/tapered pan would be a 200-4R.

Neither of these use the ECM to shift the transmission, but only to control the converter lockup, and some of those early ones still used a vacuum switch to lockup the converter instead. In either case, it isn't the ECM. It would be good to verify the oil level (ruinning.hot) and possibly connect a test pressure gauge to read line pressure in various ranges.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 04-23-2016, 11:25 AM   #3
cas4all
AF Newbie
Thread starter
 
Join Date: Apr 2016
Location: scotland, Pennsylvania
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 83 caprice , transmission not engaging drive gears

i will also ad that since i owned the car i could always remove the key from the tumbler while it was IN gear .
cas4all is offline   Reply With Quote
Old 04-23-2016, 11:45 AM   #4
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,509
Thanks: 6
Thanked 340 Times in 335 Posts
Re: 83 caprice , transmission not engaging drive gears

Can the vehicle be moved a foot or two when in neutral?

Know what transmission is installed will make a difference for the diagnosis.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 04-23-2016, 07:44 PM   #5
silicon212
Confoundingly Lucid
 
silicon212's Avatar
 
Join Date: Oct 2005
Location: Mesa, Arizona
Posts: 3,897
Thanks: 5
Thanked 30 Times in 30 Posts
Send a message via ICQ to silicon212
Re: 83 caprice , transmission not engaging drive gears

In '83 you should look in the trunk, there should be a 'Service parts identification' decal. Look for an M code. MD8 will be a TH700R4, MW9 would be a TH2004R.

If you have no drive in any range, double check the fluid level.
__________________
1988 9C1 - Modified LM1 @ 275HP/350TQ - TH700R4 - 3.08 8.5" Disc Rear - see it at http://www.silicon212.org/9c1!
2005 Crown Vic P71 - former AZ DPS - 4.6 liters of pure creamy slothness!
1967 El Camino L79/M20 old school asphalt raper

Remember - a government that is strong enough to give you everything you need, is also strong enough to take everything you have.
silicon212 is offline   Reply With Quote
Old 04-24-2016, 03:27 PM   #6
cas4all
AF Newbie
Thread starter
 
Join Date: Apr 2016
Location: scotland, Pennsylvania
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 83 caprice , transmission not engaging drive gears

i am not finding that decal . it has a SQUARE tranny pan it shifts into neutral and moves when in neutral , reverse or any other drive gear
i believe the decal fell off a few years ago , if it was the one on the hood of trunk

Last edited by cas4all; 04-24-2016 at 03:53 PM. Reason: update
cas4all is offline   Reply With Quote
Old 04-24-2016, 06:11 PM   #7
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,509
Thanks: 6
Thanked 340 Times in 335 Posts
Re: 83 caprice , transmission not engaging drive gears

If the pan is square it's a TH700-R4. Just to be certain the TV spool and sleeve are not stuck, with the engine off manually open the throttle fully while observing the TV cable attachment. Once you see how it moves, operate that cable 15-20 times to be sure the valve is free. If you do this simply by moving the throttle the engine will likely be flooded from the accelerator pump action, so move the TV cable only.

It is also possible that the transmission filter is either fully clogged or has fallen out of its retainer/seal. If the filter has clogged the pump will be starved and cannot develop pressure. If the filter has fallen out the pump will only draw air and not develop oil pressure. In order to check this the transmission pan needs to be removed, and all the trans oil capture when doing so.

This is a good excuse to change the trans oil and filter anyway. Expect to use about 7 quarts to refill it once the filter is replaced.

If you find foreign material in large amounts in the pan, take a photo and post it for analysis.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 04-24-2016, 06:50 PM   #8
cas4all
AF Newbie
Thread starter
 
Join Date: Apr 2016
Location: scotland, Pennsylvania
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 83 caprice , transmission not engaging drive gears

First , thank you for the replies , hopefully i will drop the pan this week . that detent cable seems to be operating fine and doesn't appear to be broken I was also trying to locate the Transmission Vacuum Modulator to see if trans oil is coming up into the engine . i read in a manual that it could also cause no shifting problem .
cas4all is offline   Reply With Quote
Old 04-24-2016, 11:09 PM   #9
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 6,046
Thanks: 36
Thanked 251 Times in 245 Posts
Re: 83 caprice , transmission not engaging drive gears

A faulty vacuum modulator would most definitely cause a shifting issue, but it wouldn't affect the vehicles ability to move.
__________________
Stealthee is online now   Reply With Quote
Old 04-24-2016, 11:46 PM   #10
silicon212
Confoundingly Lucid
 
silicon212's Avatar
 
Join Date: Oct 2005
Location: Mesa, Arizona
Posts: 3,897
Thanks: 5
Thanked 30 Times in 30 Posts
Send a message via ICQ to silicon212
Re: 83 caprice , transmission not engaging drive gears

The TH700R4 transmission does not use a vacuum modulator, the cable that connects to the throttle controls those functions. It's not a detent cable, it's a throttle valve cable and it is imperative to have it installed and properly adjusted, or the transmission will fail.
__________________
1988 9C1 - Modified LM1 @ 275HP/350TQ - TH700R4 - 3.08 8.5" Disc Rear - see it at http://www.silicon212.org/9c1!
2005 Crown Vic P71 - former AZ DPS - 4.6 liters of pure creamy slothness!
1967 El Camino L79/M20 old school asphalt raper

Remember - a government that is strong enough to give you everything you need, is also strong enough to take everything you have.
silicon212 is offline   Reply With Quote
Old 04-25-2016, 07:06 AM   #11
j cAT
AF Fanatic
 
Join Date: Oct 2007
Location: EVERETT, Massachusetts
Posts: 10,898
Thanks: 8
Thanked 432 Times in 431 Posts
Re: 83 caprice , transmission not engaging drive gears

I have a 1984 700R4 4speed auto in camaro. what happened to me was I lost all upshifting. 50K miles on it. it was a broken plastic impeller part. tranny had low pressure.

one of GM's worst trannys. when I had it repaired the shop knew what it was before they opened it . they had so many back in the day.
j cAT is offline   Reply With Quote
Old 04-27-2016, 01:00 AM   #12
cas4all
AF Newbie
Thread starter
 
Join Date: Apr 2016
Location: scotland, Pennsylvania
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 83 caprice , transmission not engaging drive gears

why then does the autoparts store have both a modulator and detent cable that says it fits a 83 caprice classic ?
cas4all is offline   Reply With Quote
Old 04-27-2016, 06:31 AM   #13
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 6,046
Thanks: 36
Thanked 251 Times in 245 Posts
Re: 83 caprice , transmission not engaging drive gears

Because as Bowtie said, there are two different transmissions that came in the year.
__________________
Stealthee is online now   Reply With Quote
Old 04-27-2016, 11:00 AM   #14
j cAT
AF Fanatic
 
Join Date: Oct 2007
Location: EVERETT, Massachusetts
Posts: 10,898
Thanks: 8
Thanked 432 Times in 431 Posts
Re: 83 caprice , transmission not engaging drive gears

Quote:
Originally Posted by cas4all View Post
why then does the autoparts store have both a modulator and detent cable that says it fits a 83 caprice classic ?
so do you have a 4 speed ? if so then a 700R4. detent cable is on drive side of carb. check that it is not stuck pull on the end of the s/steel cable tit.
j cAT is offline   Reply With Quote
Old 04-27-2016, 12:25 PM   #15
silicon212
Confoundingly Lucid
 
silicon212's Avatar
 
Join Date: Oct 2005
Location: Mesa, Arizona
Posts: 3,897
Thanks: 5
Thanked 30 Times in 30 Posts
Send a message via ICQ to silicon212
Re: 83 caprice , transmission not engaging drive gears

in 1983, the 3.8 liter V6 (229cid, based on the 305) was the base engine for the car, and this was only available with a TH350 transmission. This is why those parts are available for that year. The TH350 does have a vacuum modulator. The TH200C, 2004R and 700R4 use a throttle cable instead.

I have a rant about auto part stores though. Their databases often have incorrect information. An example is in the 90s, I had a 1975 Pontiac Grand Am. This had the Poncho 400ci engine with a TH400 transmission. According to Autozone's computer system, this car was never available with a TH400 transmission. In reality, the car was ONLY available with a TH400. Take with a grain of salt what they tell you, and do your own research.

Jcat - the cable on a 700R4 is not simply a detent cable.
__________________
1988 9C1 - Modified LM1 @ 275HP/350TQ - TH700R4 - 3.08 8.5" Disc Rear - see it at http://www.silicon212.org/9c1!
2005 Crown Vic P71 - former AZ DPS - 4.6 liters of pure creamy slothness!
1967 El Camino L79/M20 old school asphalt raper

Remember - a government that is strong enough to give you everything you need, is also strong enough to take everything you have.
silicon212 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chevrolet > Caprice

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:53 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts