Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Escape | Maverick | Escape Hybrid
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 05-24-2023, 10:04 PM   #1
Mustang_Driver
AF Regular
 
Join Date: Sep 2013
Location: Surrey BC Canada
Posts: 195
Thanks: 1
Thanked 9 Times in 9 Posts
no acceleration

I ran into an issue the other day,i went to go to the store and about a block away from home vehicle stalled out sitting at a light, started right back up drove about 30 feet and it did it again restarted went about 15 feet and stalled out again... i have an app for my phone and it read the code as


p0122 throttle/position sensor/switch A circuit Low Input and
p0174 system too lean


I swapped the throttle position sensor but forgot to clear codes but drove it for about 2 hours no issues


Today i went to go to a doctor's appointment thinking i fixed it and the stalling happened again i managed to get to the doctors and after i left i cleared the codes and it seemed to be ok


is there something else i should look at i thought the fuel pump but in canada it's a 700 part , i also have a new fuel filter i need to put in but i just don't have anywhere to work on my vehicle where i live


i am not sure if this will happen again tomorrow but i will see as i need to get this fixed or replace the car or rebuild the motor as i am leaving on a cross country trip in july
it also had a p2197 code for an upstream o2 sensor bank 1 sensor 1 lean.....this one comes and goes


right now i have a p1000 freeze frame and p1000 pending code as i just reset the ecm


any help would be appreciated
__________________
2008 Ford Escape AWD 250,000kms going to need my head examined buying a car with this many miles on it
Mustang_Driver is offline   Reply With Quote
Old 05-26-2023, 03:50 AM   #2
Mustang_Driver
AF Regular
Thread starter
 
Join Date: Sep 2013
Location: Surrey BC Canada
Posts: 195
Thanks: 1
Thanked 9 Times in 9 Posts
Re: no acceleration

well this issue is still persisting and i guess none of you have encountered this issue...i have replaced the spark plugs,Coils, Fuel Pressure regulator because it threw a code,a throttle position sensor because of a code, it worked great for about 2 hours of driving parked overnight, the next day went to go out and same thing happened it would run for about 30-40 seconds then sputter like it ran out of fuel, it would start right up no problems 20seconds later sputter and die... it would act like this for about 5 minutes then i could drive it with no issues,No CEL,anything....i called around and was told that it could be anything including a fuel pump or possibly a fuel pump driver module( No idea where this is) but neither part is cheap 483 for a fuel pump and 150 for the driver module, i am not rich and cannot throw 6-700 dollars around..this if frustrating me because last week it ran fine just stalled 2 times but this week is driving me crazy, i would just replace the vehicle if i could find something reliable and send this to the crusher without hesitation
__________________
2008 Ford Escape AWD 250,000kms going to need my head examined buying a car with this many miles on it
Mustang_Driver is offline   Reply With Quote
Old 05-26-2023, 10:30 AM   #3
65comet
AF Enthusiast
 
65comet's Avatar
 
Join Date: Aug 2004
Location: Porter, Indiana
Posts: 890
Thanks: 7
Thanked 74 Times in 72 Posts
Re: no acceleration

On my 2002 with V6 Escape, it was the catalytic converter clogging. Wasn't till it totally clogged did I find out that was the true issue. I would post in a "only Escape" forum. Not a lot of people follow this one any more as there are so many specific to one vehicle today. I suggest Escape-city
65comet is offline   Reply With Quote
Old 05-26-2023, 12:25 PM   #4
Mustang_Driver
AF Regular
Thread starter
 
Join Date: Sep 2013
Location: Surrey BC Canada
Posts: 195
Thanks: 1
Thanked 9 Times in 9 Posts
Re: no acceleration

thanks for the help.....i'll give that a try, it feels like this site is drying up as i have posted a few times and no answer
__________________
2008 Ford Escape AWD 250,000kms going to need my head examined buying a car with this many miles on it
Mustang_Driver is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Ford > Escape | Maverick | Escape Hybrid

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:55 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts