Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Super Duty
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-07-2021, 02:59 PM   #1
kenman1717
AF Regular
 
Join Date: Oct 2012
Location: Whitecourt
Posts: 105
Thanks: 0
Thanked 5 Times in 5 Posts
22017 F350 6.7, looses vacuum to front hubs

2017 f350 w/ 6.7. originally came in a month ago for no auto 4x4, guy didn't like locking hubs manually. found left hub seal bad, had to replace bearing and axle, very badly seized together. tested good, auto 4x4 worked great. a week later guy called said intermittent auto 4x4 and noise when engaged.

he brought back finally, found right front u joint broke, diff fluid silver from splines wearing out on rf axle and rf hub locker was leaking, sprayed with soapy water and with vacuum applied was foaming pretty bad. fixed all that, still no vacuum to hubs. checked vacuum actuator on back of reservoir both mechanicly and electricly, seemed good. checked vacuum from brake booster, good, checked vacuum from small manifold behind reservoir, good. vacuum coming from actuator was 13 inches of vacuum, checked vacuum at vacuum diaphragm, had over 8. no vacuum at wheels. put a vacuum pump to line going down to wheels, 4 inches of vacuum locked both hubs and it held. but when I hook that line up, nothing at bottom. bypassed diaphragm and just took vacuum from actuator same, service manager had me replace the actuator just in case, still nothing at hubs. and I can individually vacuum lock the hubs with the hand pump too. this thing should work, any one else have this issue. he's booked again for Saturday, but i'm at a complete loss why its not getting vacuum at the hubs if I have it at the actuator and can lock both hubs using a hand pump at the top.
thanks
__________________
2003 Chevrolet Silverado 4.8l w/4.56 gears
2002 Chevrolet Silverado 5.3l
2001 Chevrolet Silverado 6.0l eclb
kenman1717 is offline   Reply With Quote
Old 04-08-2021, 06:22 AM   #2
65comet
AF Enthusiast
 
65comet's Avatar
 
Join Date: Aug 2004
Location: Porter, Indiana
Posts: 890
Thanks: 7
Thanked 74 Times in 72 Posts
Re: 22017 F350 6.7, looses vacuum to front hubs

Brian with FordTechMakuloco used to be on this forum, then he started a YouTube channel. He has a lot of videos on the Ford 4x4 problems and vacuum. Here is link to his channel search results for that topic. Hope it helps.
https://www.youtube.com/c/FordTechMa...y=hub%20vacuum
65comet is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Ford > Super Duty

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:07 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts