Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Audi > A4 | S4 | RS4 | A5 > '94 - '01
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 03-24-2008, 04:20 PM   #1
geoswhip56
AF Newbie
 
Join Date: Mar 2008
Location: Plainville, Connecticut
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
noise coming from wheel well?

I have a 97 A4 with about 84000 miles on it. There is a screeching noise coming from the driver's side wheel well whenever I turn the steering wheel. The car rides fine and doesn't pull at all. It's been happening for a while now and I've sprayed the whole area with WD-40 but it did nothing. My friend told me that I might need new struts but I don't know. Any help would be appreciated.
geoswhip56 is offline   Reply With Quote
Old 11-24-2022, 11:07 PM   #2
Terrydyson
AF Newbie
 
Join Date: Nov 2022
Location: New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: noise coming from wheel well?

The classic sounds of a bad wheel bearing are cyclic chirping, squealing and/or growling noise. You can also tell that the sound is related to wheel bearings if it changes in proportion to vehicle speed. The sound can get worse with every turn, or it can disappear momentarily
Terrydyson is offline   Reply With Quote
Old 11-25-2022, 07:14 AM   #3
shorod
SHO No Mo
 
shorod's Avatar
 
Join Date: Jun 2004
Location: Cedar Rapids, Iowa
Posts: 10,968
Thanks: 103
Thanked 353 Times in 346 Posts
Re: noise coming from wheel well?

Since the original poster refers to a screeching noise that happens with any turn, not just in a particular direction, I'd be more inclined to suspect a loose belt for the power steering pump or a failed pump. But since the post is from over 14 years ago, I have to believe they either have repaired the issue by now or replaced the car.

These are good pointers for others in the future, but don't be surprised if the original poster doesn't reply.

-Rod
shorod is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Audi > A4 | S4 | RS4 | A5 > '94 - '01

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:21 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts