Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Altima
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 08-14-2019, 03:01 PM   #1
Southern Comfort
AF Regular
 
Southern Comfort's Avatar
 
Join Date: Dec 2005
Location: Jefferson City, Tennessee
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
2012 Nissan Altima Loses power

My son has a 2012 Nissan Altima 2.5 L loses power whenever the outside temps get to 100 degree Fahrenheit. It only does this in extremely hot weather. Coolant gauge is normal. Also does not register any codes nor does the MIL light does not come on. Does anyone have any idea what this could be.

Thank You,
Southern Comfort
Southern Comfort is offline   Reply With Quote
Old 06-11-2022, 10:10 AM   #2
rockien
AF Newbie
 
Join Date: Nov 2008
Location: Rapid City, South Dakota
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Re: 2012 Nissan Altima Loses power

This is a common problem with the cvt transmission over heating. There is a service bulletin for the problem which has another oil cooler installed that fixes the issue. ntb13-079
I installed this on my car a couple of years ago and it was an easy fix. Good luck
rockien is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Nissan > Altima

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:57 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts