Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chrysler > LHS
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 12-04-2021, 05:38 PM   #1
DanKScott
AF Newbie
 
Join Date: Dec 2021
Location: Council Bluffs, Iowa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
97 LHS crank no start

Working on a 97 LHS crank no start. No fuel pressure or whine from pump so figured fuel pump. Replaced fuel pump. Heard whine then when I went to start it same thing. Crank no start and again no fuel pressure. Ended up blowing the Controller Comp fuse in the underhood fuse box. Thought I might get lucky and it was a bad fuse about to go anyways. I was sadly mistaken. My question is is there any known wiring issues for these vehicles or trouble spots people have found? Wires going into the bottom of the fuse box all looked fine.
DanKScott is offline   Reply With Quote
Old 12-05-2021, 09:35 AM   #2
fredjacksonsan
Caution: Monkeys bite!
 
fredjacksonsan's Avatar
 
Join Date: Apr 2004
Location: near Denver, Colorado
Posts: 10,126
Thanks: 15
Thanked 70 Times in 65 Posts
Send a message via AIM to fredjacksonsan
Re: 97 LHS crank no start

If you're not getting fuel pressure....then you're not getting fuel. Sounds like there may be a blockage in the fuel system. Has the car been sitting awhile?
__________________
Ours: 2020 Jeep Wrangler 2.0, 53k
2013 Toyota FJ Cruiser, 84k
Kids: 2005 Honda CRV, 228k
fredjacksonsan is offline   Reply With Quote
Old 12-05-2021, 10:10 AM   #3
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

Did you check fuel pressure with gauge? Koeo koec fuel pressure? Koeo hear fuel pump run for 2 seconds?
autojoe is offline   Reply With Quote
Old 12-05-2021, 10:11 AM   #4
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

What fuse blew? What engine size?
autojoe is offline   Reply With Quote
Old 12-05-2021, 10:33 AM   #5
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,709
Thanks: 24
Thanked 184 Times in 180 Posts
Re: 97 LHS crank no start

Have you confirmed Spark?
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
Old 12-05-2021, 10:37 AM   #6
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

It's a fuel issue. You have a fuse for load side and one for the control side of fuel pump relay. Can use a test light to test inputs of fuel pump relay. Have to know what fuse is blowing.
autojoe is offline   Reply With Quote
Old 12-05-2021, 10:57 AM   #7
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

Fuse a and fuse 18......one 10 amp and one 20 amp.
autojoe is offline   Reply With Quote
Old 12-05-2021, 11:14 AM   #8
DanKScott
AF Newbie
Thread starter
 
Join Date: Dec 2021
Location: Council Bluffs, Iowa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 LHS crank no start

Sorry about the delay folks wasnt getting any emails about people responding and didnt have time to personally check till this morning. I am not even getting fuel to the fuel filter. I unhooked the line going to the filter and nothing came out with key on. But i tried that before putting a new block fuse in. The fuse was in the underhood fuse compartment labeled "Comp. Controller". I have not went through to confirm spark yet simply because i knew fuel was not getting to the engine in the first place so i wanted to check that. Fuel pump is not priming at all anymore. It has the 3.5L V6. Thank you for all the responses i will be able to monitor this a lot more closely today. Could it possibly be the fuel filter is blocked?

Last edited by DanKScott; 12-05-2021 at 11:16 AM. Reason: Thought of last line after posting
DanKScott is offline   Reply With Quote
Old 12-05-2021, 11:35 AM   #9
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

If a problem with primary ignition you would have no fuel pulses from injectors but through the ignition switch input to pcm you would hear fuel pump run for 2 seconds to prime fuel rail. This 3.5 engine. Get a test light connected to battery negative remove fuel pump relay probe each socket with test light key on engine off one terminal should light up the test light next have someone crank engine while touching each terminal one should be lit while cranking so you should have 2 hots one key on and one while cranking.
autojoe is offline   Reply With Quote
Old 12-05-2021, 11:39 AM   #10
DanKScott
AF Newbie
Thread starter
 
Join Date: Dec 2021
Location: Council Bluffs, Iowa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 LHS crank no start

Thank you AutoJoe i will check that out. I replaced the relay forgot to mention that as well. But i didnt think to actually test my connections in there.
DanKScott is offline   Reply With Quote
Old 12-05-2021, 01:04 PM   #11
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

That fuse blown did you replace and did it blow when you replaced it! That fuse blown provides power to the control side of the fuel pump relay when key in crank and run position.
autojoe is offline   Reply With Quote
Old 12-05-2021, 01:53 PM   #12
DanKScott
AF Newbie
Thread starter
 
Join Date: Dec 2021
Location: Council Bluffs, Iowa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 LHS crank no start

yes i replaced it and it blew again. which sucks because its an old style cartrige fuse so its hard to fine. got lucky i had one in my 96 dodge but now i have to try and track down another
DanKScott is offline   Reply With Quote
Old 12-05-2021, 02:03 PM   #13
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

Don't put another fuse in when do relay tests with test light. You have a dead short. Test test light by connecting it to battery negative terminal and touch battery positive terminal to see if test light lights then touch relay terminals koeo and koec post back results please.
autojoe is offline   Reply With Quote
Old 12-05-2021, 06:52 PM   #14
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

I show fuse 18 fuel pump relay also pcm ignition switch input. I wonder if same one blown.
autojoe is offline   Reply With Quote
Old 12-06-2021, 09:56 AM   #15
autojoe
AF Regular
 
Join Date: Jan 2004
Location: Newbrighton, Pennsylvania
Posts: 225
Thanks: 3
Thanked 16 Times in 16 Posts
Re: 97 LHS crank no start

Chances are that your check engine light is not on bulb check koeo for 2 seconds.
autojoe is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chrysler > LHS

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:58 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts