Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-24-2011, 12:15 AM   #16
Cressidaadr
AF Regular
 
Join Date: Jun 2008
Location: kenent, Missouri
Posts: 123
Thanks: 10
Thanked 1 Time in 1 Post
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

Quote:
Originally Posted by opaobie View Post
BTW, I have 428,316 miles on my 91 Olds Cutlass Cierra, and until this problem, I have not had a single major malfunction. It has been running as well as a new car, and I hope to keep it that way. Thanks for all the help this forum offers. Opaobie
Wow, that is amazing 428K miles! Any secrets ?

I have enjoyed reading this old thread because I would have never known a no start could have been a bad fuel injector.
Cressidaadr is offline   Reply With Quote
Old 05-30-2011, 11:35 AM   #17
D Ryan
AF Newbie
 
Join Date: Sep 2010
Location: st louis, Missouri
Posts: 39
Thanks: 2
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

This is a good thred! Would make a great sticky!
D Ryan is offline   Reply With Quote
Old 07-24-2011, 10:05 PM   #18
stooony1380
AF Newbie
 
Join Date: Oct 2009
Location: Massillon, Ohio
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

LOL i just went through the same exact thing with an 89 ciera.I had 2 bad injectors. Every one with a no start cutlass problem check for spark and fuel pressure and if you have those go to fuel injectors. One bad one will shut down your computer.I would do that before going after the crank shaft sensor which is a b#@!ch to get out.
stooony1380 is offline   Reply With Quote
Old 08-16-2011, 10:21 PM   #19
direwolfe2010
AF Newbie
 
Join Date: Aug 2011
Location: monroe, Michigan
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

WOW! just joined here tonight and was was gonna post same exact question right down to the it will run with a gas soaked rag at air intake. did fuel pressure test at shrader valve, changed fuel filter,checked injector fuse.I will now try what i have read here thank you all!
direwolfe2010 is offline   Reply With Quote
Old 08-17-2011, 09:19 AM   #20
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,942
Thanks: 25
Thanked 369 Times in 363 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

See if yo have injector pulse first.
__________________
maxwedge is online now   Reply With Quote
Old 08-18-2011, 02:04 AM   #21
direwolfe2010
AF Newbie
 
Join Date: Aug 2011
Location: monroe, Michigan
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

checked injector resistance w/multimeter 2 had lower than spec resistance unplugged 1 and the car started right up plugged back in no start unplugged other car fired right up! this thread saved me big money! car is fixed for less than what a shop would have charged to diagnose the problem!ordered 2 injectors from rockauto.com
direwolfe2010 is offline   Reply With Quote
Old 08-24-2011, 04:45 PM   #22
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 618 Times in 610 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

Cars that are MULTIPORT injection(these won't have a cam sensor), fire three injectors at the same time from one driver....if one injector is bad, it could short out the circuit....the driver see too much current and shuts down all three injectors....
Tech II is offline   Reply With Quote
Old 10-07-2011, 11:32 PM   #23
Koxar83
AF Newbie
 
Join Date: Oct 2011
Location: Hartford, Connecticut
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Post Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

I was losing hope... I had the same exact problem as sherman42, my car would die when it was warmed up on a hot day or going up a hill and would not restart. Would also not restart after a hot sit while going into a store, gas station, etc. It would take up to 3 hrs before it would cool down enough to restart. I was testing a lot of things: fuel pump, relay, ignition module, etc. But car had plenty of spark and the fuel pump was turning on fine when trying to start car. Finally I pulled power to each injector one by one. When the bad injector was pulled, the car started right up and died when reconnected. Replaced injector for $60 and so far so good. Will post if any problems arise still with this issue. Thank you to sherman42 for your post!
Koxar83 is offline   Reply With Quote
Old 07-27-2015, 04:40 PM   #24
scgnfshn
AF Newbie
 
Join Date: Jul 2015
Location: Boise, Idaho
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

Anybody still around in this thread?
scgnfshn is offline   Reply With Quote
Old 07-27-2015, 07:34 PM   #25
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,942
Thanks: 25
Thanked 369 Times in 363 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

Post your issues.
__________________
maxwedge is online now   Reply With Quote
The Following User Says Thank You to maxwedge For This Useful Post:
scgnfshn (07-27-2015)
Old 07-27-2015, 07:56 PM   #26
scgnfshn
AF Newbie
 
Join Date: Jul 2015
Location: Boise, Idaho
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

This thread has been great to read, I have a 91 olds Cutlass Ceira. It has a new fuel pump and all that goes with replacing it. (filter, screen ect) It was driven by my mother since new. I just inherited it. It only had 140k miles on it. She drove it to church, the store and that's it for about the last 10 years. She was having the stalling issue and they replaced the fuel pump through a good mechanic. It continued to do it. Only when it was warmed up would it stall and start right back up. When I got it, I put some sea foam in it after it stalled the first time. After taking it out on the highway, it would not start an hour later. I let it cool down with the hood up for about an hour and I was able to drive it back home. It did it again after I got home so I waited until the next day to start it again. It started and I drove it to town. It died in a parking lot and have not been able to start it again. It started when I sprayed some started fluid directly in it but did not keep running. I hear the fuel pump working good. I am wanting to check the injectors but cannot find instructions online to do it. I know where the Crankshaft position sensor is but would like to test the injectors first. Is there somewhere I can watch a video on how to do this or do you have any other suggestions?
scgnfshn is offline   Reply With Quote
Old 07-28-2015, 11:16 AM   #27
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 618 Times in 610 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

If it starts by spraying carb cleaner into the intake, and dies when you stop spraying, that means your crank sensor is ok, since you have spark.....

If fuel pressure is ok, then it looks like an injector problem.....other possibilities are a bad ICM(not sending a reference signal to the ECM), bad ECM, or bad wiring between the two....

As previously stated, a bad injector in a multiport system will take out 3 injectors....what happens is, 1-3-5 are all in parallel, and driven by one quad driver in the ECM(computer).......2-4-6 are driven by another quad driver....let's say one injector or circuit shorts out....the quad driver notices too much current and shuts down all 3 injectors......

What you can do, is check the resistance of each of the parallel circuits, without having to take off the upper plenum, by disconnecting the injector harness at the alternator.......if you were to check each injector, they would ohm out at 12 ohms(cold)....but you can't do that in a multiport system, since 3 injectors are in parallel....when you measure the resistance of 3 injectors in parallel, they will ohm out at 4 ohms(12 divided by 3)......if you get 4 ohms, the R of the circuit is ok....let's say one resistor circuit is open, so now you have only 2 injectors in parallel, and you will read 12 ohms divided by 2, or 6 ohms......if two are open, then 12 divided by 1, or 12 ohms.....if just one injector or circuit is "shorted", then your reading will be "zero".....if the main harness has an open, your meter will read "OL" or infinity.....so by reading the resistance of a parallel circuit, it will tell you the condition of the "circuit".....

You will need a schematic to test the wires in your harness to the injectors(disconnected)......

I have seen bad injectors, and I have seen mice build a nest under the upper plenum, and eat the insulation on the harness, shorting them out......
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
Cressidaadr (06-23-2016)
Old 02-06-2016, 05:12 PM   #28
wolfengang
AF Newbie
 
Join Date: Feb 2016
Location: Castle Rock, Washington
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

the car starts chugging at 5mph and tries to die. it also slams and jerks when trying to speed up and then dies.

update- checked the fuel pressure, it was sitting around 25psi, so it is probably the fuel pump that needs replaced.

Last edited by wolfengang; 02-06-2016 at 07:12 PM.
wolfengang is offline   Reply With Quote
Old 02-06-2016, 09:08 PM   #29
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 618 Times in 610 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

Should start your own thread......does the car start and idle ok? Warm/cold?

Is it only when put into gear, that it has problems?
Tech II is offline   Reply With Quote
Old 02-08-2016, 03:18 PM   #30
wolfengang
AF Newbie
 
Join Date: Feb 2016
Location: Castle Rock, Washington
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 91 Cutlass Ciera not starting - no fuel getting thru injectors?

it starts fine and idles well but tends to chug when i rev it higher. it only sees real issues when you start driving and when you get to 10-15mph it will start getting stuck around 1500rpm and wont shift and then starts to die. pretty sure its the fuel pump as the fuel psi was sitting around 28.
wolfengang is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:50 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts