Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > Suburban
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 03-20-2021, 06:59 PM   #16
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,941
Thanks: 25
Thanked 369 Times in 363 Posts
Re: 1993 Suburban Shudder

Your good, no issue.
__________________
maxwedge is offline   Reply With Quote
Old 03-28-2021, 06:13 PM   #17
j cAT
AF Fanatic
 
Join Date: Oct 2007
Location: EVERETT, Massachusetts
Posts: 10,898
Thanks: 8
Thanked 432 Times in 431 Posts
Re: 1993 Suburban Shudder

[quote] Yeah, I saw that after I posted that! But figured id leave it in case someone else has that problem.. new bee to the forum, hope it doesn't show!! Ha! [quote] Maf seal breaksdown on old GM engines. the Map sensor voltage is 1.2 volts dc at idle RPM .
j cAT is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > Suburban

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:47 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts