Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > Vue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 05-03-2017, 04:00 PM   #1
Kirk Franks
AF Newbie
 
Join Date: Apr 2010
Location: Salisbury, Maryland
Posts: 37
Thanks: 4
Thanked 1 Time in 1 Post
Bad Wheel Bearing Hub diagnosis?

HI,
My 04 Vue is showing what I think is bad wheel hub, but I don't know how to confirm because I don't feel the normal loose wheel play. Vehicle is at 170K miles. We have only had it last 25K so don't know the history if they are original or replacements. Car is 3.5l V6 with 2 wheel drive (fwd) automatic.

Symptoms.
1. Very Loud roar from front of car. Daughter drove it home from college about 1K miles with this most of the way. hard to tell which side is loudest.
2. I have confirmed that noise starts about 25 mph and gets loudest about 40 and quiets just a bit at 55.
3. Not much noticeable change when swerving side to side, but possible a little going to the right.
4. I cannot feel any wheel play with the wheels jacked off of the ground.
5. No noticeable hot spots with IR Thermometer after 20 min drive.
6. Half shafts don't have any play with tires on ground. With tires jacked I get some axial play but no front/back or up/down play and I don't think the noise is typical of shaft CV joints.
7. With both front tires off and car in gear idle I can hear some noise from what sounds more like where the half shaft goes into the tranny and more on the drivers side.
8. With the wheels off and in neutral when I spin the brake rotors back and forth by hand I can also hear a clunking noise again mostly where the half shaft goes to the tranny. Is this supposed to have some play?
9. On test drive I also notice some clunk noise going over bumps and potholes on the drivers side. Might not be related as I am sure suspension is not 100%.
10. driving at speed and shift into neutral the noise does not change. Also at speed in neutral rev motor noise does not change. Think this ruled our motor and hopedully tranny.

Is there any tranny problem that would cause this noise? Sure hope not.
Kirk Franks is offline   Reply With Quote
Old 05-03-2017, 06:54 PM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,511
Thanks: 6
Thanked 340 Times in 335 Posts
Re: Bad Wheel Bearing Hub diagnosis?

Is this Vue equipped with a CVT transmission?
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 05-03-2017, 07:02 PM   #3
Kirk Franks
AF Newbie
Thread starter
 
Join Date: Apr 2010
Location: Salisbury, Maryland
Posts: 37
Thanks: 4
Thanked 1 Time in 1 Post
Re: Bad Wheel Bearing Hub diagnosis?

No it is the regular type automatic.
Kirk Franks is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Saturn > Vue

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:36 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts