Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 07-14-2015, 10:25 PM   #1
Derwin Anthony
AF Newbie
 
Join Date: Jul 2015
Location: Gaston, South Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
ac compressor

I have a 1985 cutlass supreme my Ac compressor runs then stop an runs again I'm confuse I don't know what the problem is somebody please help I just hope I don't have to buy a new compressor
Derwin Anthony is offline   Reply With Quote
Old 07-14-2015, 10:43 PM   #2
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,311
Thanks: 2
Thanked 171 Times in 169 Posts
Re: ac compressor

The number one failure mode of mobile a/c systems is loss of refrigerant due to a leak. Recover and weigh refrigerant extracted to confirm loss of refrigerant- factory specified amount is on label underhood. Then find and fix your leak- then evacuate (pull vacuum) and recharge to factory spec with the approprite refrigerant.

Hint: compressor shaft seals were very prone to leak on your vehicle- look for oil/greasy area around front of compressor- and slinged out onto nearby surfaces.
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:12 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts