Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > Vue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 05-22-2014, 02:14 PM   #1
rob_bluhm
AF Newbie
 
Join Date: Nov 2004
Location: san antonio, Texas
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
05 Vue. No power to inside of vehical.

I am stumped? I have an 05 vue 2.2 liter engin, I replaced the clutch and pulled the engine to do so. I have drained the radiator, oil, and A/C. diconected all the sensors. Now I put the engine back in and conected every sensor and put the battery nack in. I have power under the hood but nothing going to the inside of the car. I have not added any of the fluids yet, is this a safty for this vehical?
rob_bluhm is offline   Reply With Quote
Old 05-25-2014, 10:37 PM   #2
rob_bluhm
AF Newbie
Thread starter
 
Join Date: Nov 2004
Location: san antonio, Texas
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 05 Vue. No power to inside of vehical.

It was a ground wire that was the culprit.
rob_bluhm is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Saturn > Vue

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:16 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts