Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 11-18-2014, 07:26 PM   #1
mhillmst
AF Newbie
 
Join Date: Mar 2012
Location: Chesapeake, Virginia
Posts: 7
Thanks: 4
Thanked 0 Times in 0 Posts
96 cutlass ciera 3100

my wife used my car today for work then came home and when I started it up to go to my work the rpm's were higher than normal, so I was tapping some components on and around the engine (lightly) to see if a component was stuck, in a hurry to get to work and I tapped on this one component, in the attachment, and the engine stopped, so the component looks like its part of the fuel rail, I think for the injectors, back side of manifold driver side and lines up with one of the manifold bolts, it has a connector on the back side of the component coming from the bottom up and into the part and a small tube that connects with the part as well. Anyone knows anything on this engine and like to help I would appreciate it.
Attached Images
File Type: jpg 20141118_190218_(800x600)[1].jpg (299.7 KB, 7 views)
mhillmst is offline   Reply With Quote
Old 11-18-2014, 07:43 PM   #2
mhillmst
AF Newbie
Thread starter
 
Join Date: Mar 2012
Location: Chesapeake, Virginia
Posts: 7
Thanks: 4
Thanked 0 Times in 0 Posts
Re: 96 cutlass ciera 3100

also, it starts but won't stay started, with in a second it dies.
mhillmst is offline   Reply With Quote
Old 11-19-2014, 07:43 AM   #3
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,942
Thanks: 25
Thanked 369 Times in 363 Posts
Re: 96 cutlass ciera 3100

Looks like the map sensor, wouldn,t cause this. Check fuel pressure for starters.
__________________
maxwedge is offline   Reply With Quote
The Following User Says Thank You to maxwedge For This Useful Post:
mhillmst (04-05-2015)
Old 11-21-2014, 02:46 PM   #4
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 618 Times in 610 Posts
Re: 96 cutlass ciera 3100

Like Max said, that is your MAP sensor....check for vac leaks....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
mhillmst (04-05-2015)
Old 02-06-2015, 12:34 AM   #5
jinxyzboi
AF Newbie
 
Join Date: Feb 2015
Location: Lake Mills, Wisconsin
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Re: 96 cutlass ciera 3100

Code the ECM. It will tell you whether it's MAP sensor: Low Vacuum, High vacuum and anything else that may be wrong for a start.
jinxyzboi is offline   Reply With Quote
The Following User Says Thank You to jinxyzboi For This Useful Post:
mhillmst (04-05-2015)
Old 04-05-2015, 11:49 AM   #6
mhillmst
AF Newbie
Thread starter
 
Join Date: Mar 2012
Location: Chesapeake, Virginia
Posts: 7
Thanks: 4
Thanked 0 Times in 0 Posts
Re: 96 cutlass ciera 3100

Good day, to maxwedge, jinxyzboi and tech II. I didn't mean to forget to thank you all for your knowledge. It was a vacuum issue, the one under the air intake near the MAF. Fixed the issue and haven't had any trouble since. Thanks again.
mhillmst is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:40 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts