Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Infiniti > M30
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 10-07-2008, 02:10 PM   #1
bebop30
AF Newbie
 
Join Date: Oct 2008
Location: cary, North Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
alarm won't let the car start

My battery died and I was told that the alternator was fried. I charged the battery and drove the car home. I disconnected the battery from the car and charged it. After recharging the battery and re-connecting it to the car the alarm sounds and the car won't start. can anyone help?
bebop30 is offline   Reply With Quote
Old 11-06-2008, 06:06 PM   #2
909michele
AF Newbie
 
Join Date: Nov 2008
Location: Colton, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: alarm won't let the car start

Happened to me also. I made sure all doors were shut tight and locked. I unlocked the doors a few times with the key, locked them with key, then unlocked again. After four times, the alarm was disabled. Got into the car, inserted the key, and it started right up.
909michele is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Infiniti > M30

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:25 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts