Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Windstar
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 02-03-2010, 09:51 AM   #1
bwagner61
AF Newbie
 
Join Date: Feb 2010
Location: Austin, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Winstar will not start sometimes

My 2003 Windstar SE has a problem of not wanting to start after short trips. This is an intermittent problem that has only occurred 2 times in the past month. Otherwise it runs great. When trying to start after a drive the van will start but run as if it is starving for fuel. Pressing the accelerator produces very little change in rpm. I just turn off the ignition and wait about 60 minutes and it fires right up and runs fine. Since this has happened only a few times and I have not been able to determine what conditions cause the failure. Any help would be appreciated.
bwagner61 is offline   Reply With Quote
Old 02-03-2010, 06:22 PM   #2
jayjp200
AF Newbie
 
Join Date: Dec 2007
Location: TORONTO
Posts: 95
Thanks: 7
Thanked 1 Time in 1 Post
Re: Winstar will not start sometimes

I have same problem and I am going just nuts. Mine is a 98 windstar 3.8 lit.
jayjp200 is offline   Reply With Quote
Old 02-03-2010, 07:05 PM   #3
wiswind
AF Moderator
 
Join Date: Sep 2004
Location: Milwaukee, Wisconsin
Posts: 3,639
Thanks: 0
Thanked 116 Times in 92 Posts
Re: Winstar will not start sometimes

3 things come to mind......fuel pump relay in the relay box........or fuel pump starting to go.
You might try changing the fuel filter.......a clogged fuel filter places a additional load onto the fuel pump.
__________________
Moderator for Ford Windstar room only
Links to my pictures, intended as an aid, not a replacement for, a good repair manual.
1996 3.8L Windstar
http://www.flickr.com/photos/4157486...092975/detail/
2003 Toyota Sienna pictures (not much there yet)
http://www.flickr.com/photos/4157486...781661/detail/
wiswind is offline   Reply With Quote
Old 02-11-2010, 03:41 PM   #4
RLH1510
AF Newbie
 
Join Date: Feb 2010
Location: Herndon, Virginia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Winstar will not start sometimes

I have the 2001 Windstar and have also been experiencing the "random no-start" issue. So far I have replaced the fuel pump relay and PCM relay (both are the same relay I believe Ford part# F57B-14B192-AA). Each relay cost me around $15 from the dealer ship. Start with that first and hope you get lucky. I'm now looking at replacing the fuel pump, but no gaurantees there i'ther... One other thing, have you been experiencing any other electrical anomalies (like lights coming on/off on there own, tach stops working sometimes, etc...)?
RLH1510 is offline   Reply With Quote
Old 02-11-2010, 04:00 PM   #5
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: Winstar will not start sometimes

It sounds like the engine is running in a open loop condition.
By turning off, and restart engine will bring everything to a known state. ''OK''
Suspect:
MAF/IACT sensor, or upstream HO2 sensors for Air/fuel mix control.

Some new MAF sensors have a self clean cycle prior to startup, turn the ignition key to the on pos for a few seconds, befor actual startup.
danielsatur is offline   Reply With Quote
Old 02-21-2010, 01:04 PM   #6
jayjp200
AF Newbie
 
Join Date: Dec 2007
Location: TORONTO
Posts: 95
Thanks: 7
Thanked 1 Time in 1 Post
Re: Winstar will not start sometimes

Quote:
Originally Posted by jayjp200 View Post
I have same problem and I am going just nuts. Mine is a 98 windstar 3.8 lit.
Okay ...after spending $400 for no reason, I have finally located the electrical problem. The ignition switch is defective even though it never felt like it. It becomes intermittent from time to time which causes fuel pump relay to run irratic.
It is very easy to replace. Just loosen up the center bolt (7mm) and remove the connector. Now remove the 2 screws and remove the switch. Looks like the slide contacts becomes intermittant with time. Install a new one.
My windstar runs fine now.
jayjp200 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
problem , starting , trouble , winstar
Go Back   Automotive Forums .com Car Chat > Ford > Windstar

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:45 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts