Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-25-2004, 10:22 PM   #1
MrEd002u
AF Newbie
 
Join Date: Apr 2004
Location: Romeoville, Illinois
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to MrEd002u Send a message via Yahoo to MrEd002u
2000 blazer 2 dr 4x4, loud humming noise and grinding noise

I have a 2000 blazers, 2dr 4x4, was driving about 45 mph at first for about a half hour, got on the highway, got up to 85 and heard this strange humming noise, thought it was POS in front of me, then I slowed down and humming got louder, the humming was in synch with driving speed, I would speed up humming would speed up, slow down, humming slow down and get louder, I pulled over scared hell out of me, didnt see anything wrong, so started driving again and noise came back, first it started like a grinding noise then when got up to 45 started to get the humming, I slowed down again after about 6 miles, doing like 25 and hear small grinding like brakes, but brake pedal is not vibrating, I was mostly gettting vibration in stearing wheel and gas pedel (would think it was tires, but pretty sure its not since didnt have a vibration a day ago, and I work at a tire shop) I was worried cause I had a 250 miles trip to make and I just started, so I just ignored it and after about 80 miles humming went away but now get slight metal grinding noise and cant figure out where, on both sides of car, sounds like coming from both front and back, took it to miechke, they told me it was rust on the inside of the rotor, do u think this could be the problem? The humming noise did not come back (really sounds like a plane) and I drove about 400 miles without no humming, just the slighty grinding, also the grinding goes away when I turn on 4x4, and almost feels like I am pulling something or something is dragging underneather me, anyone have any ideas?
MrEd002u is offline   Reply With Quote
Old 04-26-2004, 07:27 AM   #2
wehswarriorS-10
AF Enthusiast
 
Join Date: Feb 2004
Location: Lima, Ohio
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to wehswarriorS-10
Re: 2000 blazer 2 dr 4x4, loud humming noise and grinding noise

could be a bad pinion bearing or something of that nature
wehswarriorS-10 is offline   Reply With Quote
Old 07-11-2004, 06:38 PM   #3
quantos
AF Newbie
 
Join Date: Jul 2004
Location: saskatoon
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: 2000 blazer 2 dr 4x4, loud humming noise and grinding noise

Quote:
Originally Posted by wehswarriorS-10
could be a bad pinion bearing or something of that nature
our truck had the same thing happen,it only did it in 2 wheel drive not 4x4.....it was the transfer case,luckily it was on warrenty.got a used one with 60k from saskatchewan government insurance.750.00cnd.
quantos is offline   Reply With Quote
Old 07-14-2004, 12:09 AM   #4
smahala1286
AF Regular
 
Join Date: Jul 2004
Location: Arvada, Colorado
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2000 blazer 2 dr 4x4, loud humming noise and grinding noise

I know this sounds stupid but that happend to our Astro we had and it ended up being the alternator.
smahala1286 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:41 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts