Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Corolla/Matrix/Voltz
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-10-2016, 08:09 PM   #1
harleyguy
AF Regular
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
03 matrix crank no start

i'm working on a 03 Toyota matrix base 1.8. it died on the road and now will crank and sputter a little but that's all. its getting good spark, not sure about injector pulse but i do smell fuel after cranking. i have also checked the timing chain it is tight but didn't try lining things up to check if it skipped. seems to have good compression but didn't have a gauge on me. also tried adding fuel and it wouldn't kick off of that. any help would be appreciated.



i'm thinking crank or cam sensor but don't have a scope to test and don't know how else to check them.
harleyguy is offline   Reply With Quote
Old 04-11-2016, 07:14 AM   #2
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: 03 matrix crank no start

Send me your e-mail address and I can send you a manual of a similar vehicle, same engine for trouble shooting help.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
Old 04-13-2016, 05:41 AM   #3
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

Any insight is helpful ( well maybe). I'm going to work on it again this weekend and I'm hoping to have some sort of plan of attack.
harleyguy is offline   Reply With Quote
Old 04-14-2016, 06:37 AM   #4
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: 03 matrix crank no start

Sent you a link in e-mail
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
Old 04-14-2016, 10:39 PM   #5
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

Quote:
Originally Posted by Brian R. View Post
Sent you a link in e-mail
Thank you I got it haven't had time to check it out.
harleyguy is offline   Reply With Quote
Old 04-14-2016, 10:43 PM   #6
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

So just found out more info. The guy told me when it died there was no power at all after so they replaced the battery. now I'm thinking do these cars have a security thing that needs reset. I don't remember seeing a security light when I was working on it.
harleyguy is offline   Reply With Quote
Old 04-16-2016, 10:44 PM   #7
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

So...??? Got my hands on a code reader. No codes all live data seemed good. Couldn't find a security light but I tried the reset anyway no help. Pulled the valve cover again everything is lined up and good there. I don't have a scope to test the cam and crank sensors but it's showing rpm so guessing it's not the crank. Could a cam sensor cause a no start with no code?
harleyguy is offline   Reply With Quote
Old 04-17-2016, 02:17 PM   #8
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: 03 matrix crank no start

Did you measure the resistance of the camshaft position sensor between the terminals?
Resistance:
Cold: 835 to 1,400 Ω
Hot: 1,060 to 1,645 Ω

Cold and Hot mean the temperature of the coils themselves.
Cold is from -10C (14F) to 50C (122F)
Hot is from 50C (122F) to 100 C (212F)

Check the condition of the impeller of the crank position sensor. If it is damaged in many minor ways, it may fail to work.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
Old 05-11-2016, 04:49 AM   #9
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

Finally had time to deal with this car again. even thought ahead and packed some tools. Turns out cylinders 1&2 had no compression and 3&4 hit 90psi guess that's that.
harleyguy is offline   Reply With Quote
Old 05-11-2016, 10:20 AM   #10
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,751
Thanks: 0
Thanked 73 Times in 73 Posts
Re: 03 matrix crank no start

sounds like they overheated it and blew a head gasket or chain skipped a bunch of teeth
Crvett69 is offline   Reply With Quote
Old 05-11-2016, 02:37 PM   #11
harleyguy
AF Regular
Thread starter
 
Join Date: Apr 2016
Location: McPherson
Posts: 125
Thanks: 0
Thanked 10 Times in 10 Posts
Re: 03 matrix crank no start

Quote:
Originally Posted by Crvett69 View Post
sounds like they overheated it and blew a head gasket or chain skipped a bunch of teeth
Chain was lined up there was a lot af metal in the oil. No coolant loss. If they want to go further with it I'll do a leak down and update this thread.
harleyguy is offline   Reply With Quote
The Following User Says Thank You to harleyguy For This Useful Post:
Brian R. (05-12-2016)
 
Reply

POST REPLY TO THIS THREAD


Tags
crank , matrix , no-start
Go Back   Automotive Forums .com Car Chat > Toyota > Corolla/Matrix/Voltz

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:37 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts