Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > AMC/Rambler/Nash/IH > International Harvester
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-08-2008, 12:58 PM   #1
BajaScout
AF Newbie
 
Join Date: Nov 2006
Location: San Diego, California
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Intermittent cranking problem

I have a 69 Aristocrat with the 304. Starts up great most of the time, however there are time when I turn the key and won't even hear the click in the solenoid. I can jump 12v to the solenoid and get it to start fine. I am thinking I may have a problem with the ignition switch. This forum apeears top be pretty quiet. ZI may shift over the the Binder Bulletin (if it is still around) and see what I can find there. If anyone has had a similar problem, I would be interested in what you found.
BajaScout is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > AMC/Rambler/Nash/IH > International Harvester

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:17 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts