Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > Suburban
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 10-05-2023, 05:00 PM   #1
ObJuanKnobie
AF Newbie
 
Join Date: Sep 2023
Location: Monroe, Michigan
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2012 Suburban P0700 Transmission Contoller

I've got a 2012 Suburban that is periodically showing a P0700 code.

After driving for a while .. when stopping ... car jerks a little .. then nothing ... no dash .. no power ... no starting. After 3 or 4 minutes of trying to figure out what the ^%#& is going on .. car starts and all is ok ... for a while ... engine light on ...

Determine trouble code is P0700 ... Transmission Controller.

Come back tomorrow .. engine light is off ... car starts and drives normal ... until it happens again .. so far 4 times ...

OK .. is it a $300 problem or a $3000 problem?
ObJuanKnobie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > Suburban

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:40 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts