Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > SC/SL/SW
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 09-02-2007, 04:51 PM   #1
gignac02
AF Newbie
 
Join Date: Jan 2005
Location: Québec
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Saturn sl2 automatic transmission first gear only

My car is a 1998 Saturn SL2 , automatic, A/C, 100,000 miles
The valves body have been change at 60,000 miles. Since then, no problem with the transmission.

This morning, i drove about 15 miles on Hyway, when i got out, i stopped at a red light. When it turn grenn, i started, the transmission made 1 gear ok, but when it shifted in 2 gear, the engine stated to rev like it was in neutral. I stopped and chek the oil, it was ok. I also checked the fuses. At home, i checked the codes, those 3 code appear: 732, 733, and 734 . Now the only gear working is first, no reverse and no 2,3,4 gear. Any idea what is the problem?
gignac02 is offline   Reply With Quote
Old 09-02-2007, 07:23 PM   #2
Cat Fuzz
AF Enthusiast
 
Join Date: Nov 2003
Location: Spokane, Washington
Posts: 1,947
Thanks: 0
Thanked 14 Times in 14 Posts
Re: Saturn sl2 automatic transmission first gear only

Check your alternator, battery, battery connections, grounds and the big plug on the top of the transmission. You might have to remove the air box to see it.
Cat Fuzz is offline   Reply With Quote
Old 09-03-2007, 02:45 PM   #3
gignac02
AF Newbie
Thread starter
 
Join Date: Jan 2005
Location: Québec
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Saturn sl2 automatic transmission first gear only

This morning, i started-it and all gears were working. I suspect it is somting temperature related. So i have replace the temperature sensor and the connector, it was oily, may be leaking. Another parts is sometime affected by temperature : selenoid valves. On my last saturn sl1, a selenoid valve was defective when hot. Cold it as 4.9 homs and hot 2000 homs. the tranny was slamming in third gear. I would like to know if 1 of the selenoid valves can affect all gears eccept the first??????
all c electrical connection, battery and charging system have been checked OK
gignac02 is offline   Reply With Quote
Old 09-12-2007, 03:41 PM   #4
gregfedor
AF Newbie
 
Join Date: Sep 2007
Location: canfield, Ohio
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Saturn sl2 automatic transmission first gear only

Quote:
Originally Posted by gignac02
This morning, i started-it and all gears were working. I suspect it is somting temperature related. So i have replace the temperature sensor and the connector, it was oily, may be leaking. Another parts is sometime affected by temperature : selenoid valves. On my last saturn sl1, a selenoid valve was defective when hot. Cold it as 4.9 homs and hot 2000 homs. the tranny was slamming in third gear. I would like to know if 1 of the selenoid valves can affect all gears eccept the first??????
all c electrical connection, battery and charging system have been checked OK
frist check the back of the trans the wires running to the valve body normally break and when light is turned on no gears other tghen 2nd i am a saturn tech and there is a pi on this i have fixed many doing this exact repair
gregfedor is offline   Reply With Quote
Old 09-12-2007, 07:01 PM   #5
holdemjunkie
Banned
 
Join Date: Sep 2005
Location: north bay
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Saturn sl2 automatic transmission first gear only

Actually gregfedor, I found a bulletin in si about this concern but it basically it says the samething that you said to do. its #1242367. But anyways it deff sounds electrical to me to, did it happen to be raining out the morning it happened or was the road wet??
holdemjunkie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Saturn > SC/SL/SW

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:45 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts