Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Corolla/Matrix/Voltz
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-29-2004, 12:07 PM   #1
mtmetzger
AF Newbie
 
Join Date: Apr 2004
Location: Lexington, Kentucky
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to mtmetzger
Stuck in first gear

Hey Guys, I just replaced an engine in my 95 Corolla base. I re-used my original automatic tranny, computer, etc. After I put everything in the car, I changed the transmission filter and added about 3 qts of fluid. It holds a total of like 5.6 qts, but I didnt measure how much came out, and the dipstick is not acurate until the tranny is warm, so I let it idle for a while, then I shut it off and checked the level. it was low, so I added another qt to it. Startered it up, shifted from Park to L and back up a few times. Then I took it for a spin for about 10 minutes. The tranns was shifting fine, but I could hear something hydraulic in the transmission engaging at idle. I figured it was just because it was low on fluid. Came back, the tranny was warm, so i checked the level again. It was still low, so I added another qt for a total of 5 qts plus whatever didnt drain from the tranny. Took it for another spin and it shifted fine until I got warm again, then it would not shift out of first gear and the transmission jerks when you put it in gear. I checked the fluid level and it is right on the full mark of the hot section when the tranny is warm. Any ideas from anyone? The tranns was perfect before the engine swap.
mtmetzger is offline   Reply With Quote
Old 05-22-2004, 12:22 PM   #2
nhiaxeng
AF Newbie
 
nhiaxeng's Avatar
 
Join Date: May 2004
Location: Fitchburg, Massachusetts
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Stuck in first gear

may be that the egine and or transmission mounts were damaged during the swap, check those and replace as necessary
nhiaxeng is offline   Reply With Quote
Old 07-29-2004, 07:28 AM   #3
Phreddo
AF Newbie
 
Join Date: Jun 2004
Location: Columbus, Mississippi
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Phreddo Send a message via AIM to Phreddo Send a message via Yahoo to Phreddo
Re: Stuck in first gear

how hard is that?
Phreddo is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Toyota > Corolla/Matrix/Voltz

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:55 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts