Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 09-26-2007, 09:01 PM   #1
asmith84
AF Newbie
 
Join Date: Sep 2007
Location: Rochester, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
3.1 89' Cutlass Supreme- Hesitation while accelerating

104k miles.. has a hesitation while accelerating past 37mph and around 53mph. Before/between/past those speeds it runs smooth. Hesitation is noticeably worse in cold weather(snow). So far I've gone through and replaced the plugs/plug wires/sending unit/gas pump/gas lines with no luck. Any ideas on where to look next would be appreciated.

*When I was pulling the old plugs- one had a black substance(oil?) filling the gap. The hesitation did seem to subside somewhat after a full tune up.
asmith84 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:24 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts