Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 08-19-2008, 02:53 PM   #1
camaro_chick
AF Newbie
 
Join Date: Mar 2008
Location: canajoharie, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I wish I never bought this car

I have a 2002 alero 2 dr, 6 cyc.that I bought in 12/07. The first day I had it home, I backed out of the drive way to go xmas shopping and ding ding ding, the left side service engine soon, abs, trac on, and anti-lock lights came on. Got scared, called dealership, they told me it was b/c of the snowy roads. That the car is in excellent condition. Fine. Went back out restarted it, the lights were off. Didn't worry any further. In february I was driving home from the doctors (usually have radio on, but this time did not), and I heard a clicking evertime I turned wheel. Called dealership, brought it right in, they gave me a loaner and kept car overnight, then next day they said that all it needed to do was to tighten a bolt and btw it's not covered under any warranty but we won't charge you anything today. I had driven the car less than 900 miles since day of purchase. Every now and again different lights come on--check engine light(dealership says not to worry unless it doesn't stop flashing) Maybe it's the gas cap. Abs, antilock, check air pressure, trac. Why does this car have 2 check engine lights? I think one is pretty much sufficient. Both will come on, go off, stay on, maybe only one will come on, maybe it'll blink, maybe it won't, depends what mood the car is in. I have brake dust on the wheels, even after washing them and taking car for a short drive. I went to autozone and I get the p0302 code--cyclinder 2 misfire. We bought new plugs and wires and installed them, check engine light on the right went off for a couple days, today I went back to autozone and get the same code. I am so mad at this car. I can't understand how a car in supposingly in excellent condition can have so many problems. I really wish I never purchased her. I haven't even driven it over 3,000 miles. I can not afford to bring this car to the dealership for service at $89 bucks an hr, so I guess I will be bringing it elsewhere for estimate. I am actually thinking about selling it for 200 bucks to a junk yard for scrap metal and putting my old car back on the road. Reading all the boards about problems with Alero's--I wish I read before buying it, and am disgusted with olds for making a car that is dysfunctional.
camaro_chick is offline   Reply With Quote
Old 08-20-2008, 07:12 PM   #2
Hungrycat7
AF Enthusiast
 
Hungrycat7's Avatar
 
Join Date: Mar 2008
Location: Cincinnati, Ohio
Posts: 845
Thanks: 0
Thanked 3 Times in 3 Posts
Re: I wish I never bought this car

Well if you are trying to unload the car for that cheap let me know! I would be happy to take it off your hands! As for the misfire code, it is a pretty common problem with these cars. If the car is still running fine I reallly wouldn't worry about it. (Especially because you replaced the plugs and wires.) Just reset the code and the car will take care of it! As for the two check engine lights: There really is only one. The other you are seeing is probably the service vehicle soon. This one comes on for non engine matters. (Burned out bulb or something like that.) I don't understand why you are so unhappy with the car. You never said anything about it not driving right. . . Just that the lights were bugging you! You got the plugs and wires already. . . I would change the fuel filter and it should run smooth
Hungrycat7 is offline   Reply With Quote
Old 08-20-2008, 07:42 PM   #3
'97ventureowner
AF Moderator
 
'97ventureowner's Avatar
 
Join Date: Sep 2004
Location: syracuse, New York
Posts: 11,311
Thanks: 3
Thanked 11 Times in 10 Posts
Re: I wish I never bought this car

Quote:
Originally Posted by camaro_chick
I can not afford to bring this car to the dealership for service at $89 bucks an hr, so I guess I will be bringing it elsewhere for estimate.
I wouldn't be taking the car to the dealership in the first place when a good independent shop should suffice Their labor rates are much cheaper as well as most of the parts for required repairs. Especially since your car is over 6 years old and out of warranty. Ask family, friends and neighbors for recommendations of shops in your area,
__________________
Thought for the Day Alcohol does not make you fat - It makes you lean... against tables, chairs, floors, walls and ugly people.



If a prostitute here in America loses her job to a prostitute in India , is that considered "outwhoring"??-Jay Leno

" A Good Thing To Know"
'97ventureowner is offline   Reply With Quote
Old 08-20-2008, 08:12 PM   #4
camaro_chick
AF Newbie
Thread starter
 
Join Date: Mar 2008
Location: canajoharie, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: I wish I never bought this car

I just re-read what I wrote, I was really angry when writing it. This car has gotten me to point a to point b, so I am grateful for this. Although, I think my car knows that it was going to a shop to get looked at b/c all lights were off from the moment I started her up. The shop I brought it to, thinks the car has an electrical short and that is why it's so random. IDK. It's like this car has a life all it's own.
camaro_chick is offline   Reply With Quote
Old 08-21-2008, 05:58 PM   #5
BNaylor
AF Moderator
 
BNaylor's Avatar
 
Join Date: Jan 2005
Location: El Paso, Texas
Posts: 18,017
Thanks: 30
Thanked 54 Times in 42 Posts
Re: I wish I never bought this car

Quote:
Originally Posted by camaro_chick
Why does this car have 2 check engine lights? I think one is pretty much sufficient. .
It does not have two check engine lights, only one called the SES/CEL is for the engine/drivetrain/emissions. The SVS light is "service vehicle soon" and has nothing to do with the engine but comes on for other reasons such as chassis/body related.

Also, Oldsmobile was history as of the end of 2004 so raising it now is a moot issue. BTW - Grand Ams have the same issues since they were both built on the same assembly line in Lansing, MI.



__________________

'08 Pontiac Grand Prix GXP (Dark Slate Metallic) - LS4 5.3L V8
'02 Oldsmobile Alero GL2 - LA1 3400 V6
'99 Buick Regal LS - L36 Series II 3800 V6
'03 Honda CR250R MX - 2 Stroke 250cc
'97 Pontiac Grand Prix GTP - L67 Series II 3800 V6 Supercharged (Sold)
Timeslip 08/12/06

AF Community Guidelines
BNaylor is offline   Reply With Quote
Old 09-15-2008, 02:49 PM   #6
Musicmaster6921
AF Newbie
 
Join Date: Sep 2008
Location: Essexville, Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: I wish I never bought this car

hey i don't know if you have found out whats wrong with your car but i have had the same problem with my alero, 9 times out of 10 the problem lies in the speed sensors in the front two hubs they are either blown or unhooked if bloown you just need to replace them if unhooked check where the wire comes out if its on the bottom then they were installed upside down and need to be uninstalled and turned rightside up. hope that helps and just letting you know that if it is the sensors then ur vehichle will run fine as is you just dont have abs or traction control and if both speed sensors blow then you will also lose your cruise control.
Musicmaster6921 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:27 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts