Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 09-29-2022, 06:49 PM   #1
vwbo
AF Newbie
 
Join Date: Sep 2022
Location: Springfield, Massachusetts
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy New starter, battery and alternator

I own a 2003 Jetta GLS 2.0L The car will run for 30 mins at most and loose power in the radio first than ac/heat and finally the car will shut off and not crank and start it clicks and the dash lights flash when attempting to start it up.

Could this be wiring issue, or an blown fuse or maybe relay? Have checked the voltage of battery and alt. Battery was/is having voltage regulation issue even know itís brand new. I heard there can be issues with the positive wire that connects to the alternator and battery or the alternator to starter?

I was having a water leak problem coming in from under the dash, i sealed off the ecu wiring box. Iím wondering if maybe thereís a blown relay or fuse under the dash?
vwbo is offline   Reply With Quote
Old 09-30-2022, 06:45 AM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,706
Thanks: 23
Thanked 184 Times in 180 Posts
Re: New starter, battery and alternator

sounds like alternator is not charging your battery. Cars running off the battery until it's dead.
If it's a reman alternator. Been know to be bad out of the box. Check all your wiring on what was replaced.
__________________
Post back, that's what makes Forums Work.

Last edited by aleekat; 09-30-2022 at 07:28 AM.
aleekat is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
alternator , draw , parastic , starter
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:38 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts