Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Buick > Regal
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools
Old 04-25-2009, 12:45 AM   #1
cstruc
AF Newbie
 
Join Date: Jan 2008
Location: St. Andrews
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Post 93 rough upon acceleration

Hey everyone,

I got the 3.1 in my car and after I stop and try to accelerate at a moderate speed it seems to surge and almost stall at points. However, it only happens after you stop, additional acceleration at highway speeds is no problem at all. If I take it really slow while accelerating it is fine and acts normally. I replaced the plugs and wires within the past year. There are no vacuum leaks and I just cleaned the injectors. Any ideas?
cstruc is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
accelerate , sputter , stall , surge
Go Back   Automotive Forums .com Car Chat > Buick > Regal

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:13 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts