Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

shorod shorod is offline

SHO No Mo

Visitor Messages

Showing Visitor Messages 101 to 110 of 111
  1. redwine1951
    07-02-2009 09:07 PM
    redwine1951
    can you send me the info on how to get to and change vacuum elbow on my lincoln ls v6
    credwine1@triad.rr.com

    thank you so much!
  2. LincolnLS05
    06-19-2009 09:18 AM
    LincolnLS05
    Rod, I just change Heater Control Valve on my 05 LS and AC works great. Now it seems like I'm havign issues with passenger side window. At times, it doen not want to go down when you press the buttons on either side (driver or passenger). When the window doesn't want to go down, the AC does not turn on and I get the red blinking car light on my daash display (the door open light). I re-did my self diagnostic and it still reads 12 65, could this be affecting it, I thought this code was no good for models after 2002?
  3. parker4
    06-17-2009 06:09 PM
    parker4
    Please check my posting. I have a different username, but you have super super helped me over the past two years!!
  4. foosty
    06-06-2009 10:40 AM
    foosty
    I read your instrctions for replacing the electric door lock actuator for the rear door of a 2001 taurus/sable.
    can you give instructutions for the front doors?
    foosty
    xxxx@yyyy.com [addr removed by shorod]
  5. shep1984
    04-25-2009 11:04 PM
    shep1984
    I have a 2001 Lincoln Ls V6

    After you drive the car for 5 or 10 minutes and you start stopping, lights, stop signs or whatever, the oil light comes on. It's been doing it for a week or so. But I haven't had any oil loss. The last couple of days it has been doing the same thing but now it's leaking a small amount of oil. It's not coming from the oil pan bolt or the oil filter, it's somewhere higher up. Today I could smell burning oil and a red light.

    Any help would be great.

    Thanks
  6. javonte
    04-13-2009 03:58 PM
    javonte
    Rod thanks for your help!
  7. warptre
    04-10-2009 05:42 PM
    warptre
    i just wanted to thank you for helping me with my exlporer problem i appreciate it
  8. cote289
    04-03-2009 01:19 PM
    cote289
    I'm running the intake through the dash 90 degrees then another 90 degrees then back into the engine bay. I originally planned to flip the intake 180 but with the slope of the hood i'm already short on space and don't have the room to do it. its not optimal, but it will work.
  9. soundman7
    03-07-2009 09:19 PM
    soundman7
    Should'a known better than to trust generic schematics. The fuses listed were not correct. I started new this morning, trusting instinct rather than printed info. Removed the batt. cable, and pulled, tested every fuse. Found blown fuse in the under hood relay / fuse array. (now red faced). I would still like to have the "real schematics" to file for next time. My e-mail address is xxxxxx Thanks for all your help! Hope I can return the favor some time.
  10. shorod
    02-14-2009 09:11 PM
    shorod
    I replied to your private message.

About Me

  • About shorod
    Real Name
    Rod
    City
    Cedar Rapids
    State
    Iowa
    Zip Code
    52403
    Country
    United States
    Occupation
    Senior Engineering Manager
    Interests
    Bicycling, 3D design and printing, automotive hobbyist, electronics repair, quadcopters, R/C
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-12-2024 10:48 PM
  • Join Date: 06-13-2004
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 16

All times are GMT -5. The time now is 10:10 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.