Our Community is 940,000 Strong. Join Us.


crank crank no start


ttfox88
08-21-2009, 03:14 AM
i drove the car about 150 miles to visit my aunt no problems on my way back after i had gunned it a couple of times after the tolls i got some gas and drove off as i drove of this time i notice that my exhaust sounded louder than before and then i hit traffic bumper to bumper not the coolest thing when u drive stick u know clutch gas and so forth. after a mile into traffic i was clutching and gassin when he shut off i though tkat didnt gas enough so i cut it back on an it was spurrrting i guess and it kept shuting off so as trafic piled behind me it gave me one more start before it stop and it just cranks and cranks but no star so i checked my fuel lines that goes from the filter on the engine bay to the fuel rail and there was a lot of back pressure from the rail back to the filter. i had just recently changed all the sparkplugs and a one of the six sparkplug coils the car has a 2.5 catback exhaust and a pop charger one of those cone filters that go on were the air box is and no other mods. the car also sat for about 4 years and i just started and drove. the one last thing that i notice was that i had just fixed the aircondisioner and some how the condensation of the A/C was coming into the car not out. it was right above the ECU u think the water shorted my ecu or maybe is something else? please help :crying: :runaround:

Andrewhuffman
09-09-2009, 10:55 PM
sounds like a bad heater core.

run your ECU codes...

If it sat, you may have bad gas.

or maybe your fuel pump failed.

ttfox88
09-15-2009, 01:15 PM
it turns out it was a burned out ecu the water fell on it shorted out . does anyone have an extra ecu 1990-1992 5spd or auto?

Add your comment to this topic!