Our Community is 940,000 Strong. Join Us.


car does not start, everything works, please help


ajmal
12-03-2008, 01:13 PM
Hi I have a Nissan Micra 1997 1.3

Car does not start, I have to push start or Jump start.

Battery produce 12.34 Volts, (checked with multimeter), When key is in ignition, wipers work, windscreen washer pump works, radio works, Lights and everything works.
Checked voltage when engine was hot last night and also checked voltage in the morning, both times battery was showing 12.34 V on multimeter, So there is no parasitic drain, I also checked Voltage when engine was running, to check alternator, it was 14 V so that is fine.
Battery terminals are clean and secure, Negative is properly earthed.

When I try to start car shows little excitement but not start, i twist ignition second time excitement goes down on third or forth time no excitement, as if battery is dead. then I roll down the slop in second gear and release clutch to start, and it starts, other times I connect battery charger with mains and battery and it starts.

Car behaves like battery is problem, but all the tests above prove that wrong.

Now if it is starter motor, then why does it start with jump leads.

PLeas Help.

Rich O
01-02-2010, 01:50 PM
A bit late to reply to this, and my experience is with the wife's 2005 Micra, but 'rolling down the slope' caught my eye. Her battery was fully charged, everything worked but occasionally when the key was turned only a click was heard. If she rolled it down our sloping drive, not to bump start, just to jolt things a bit, it started. Since we moved to a place with a flat drive the problem hasn't recurred. They clearly don't like being parked on a slope.

Daniel blessed
09-18-2015, 11:36 AM
Hello! I changed the plugs of my nissan almera, but it could not start. Checked the battery, it's ok, alternator is ok, but it could not start. I have pushed it all to no avial. Please what will i do next.

Add your comment to this topic!