Our Community is 940,000 Strong. Join Us.

Micra Remote Central Locking Problem

08-16-2008, 06:38 AM
Help (please)!

I did this (yesterday) to fix my Micra's non-working remote after fitting a new battery to the fob:

Switch ignition on and off 6 times in 10 seconds
Leave key in ignition
After 2 seconds indicators will flash twice
Press and hold unlock button
Press lock button 3 times
Release unlock button
Indicators will flash to confirm
Switch ignition on
Indicators flash twice

And it worked great . . . . but . . . . I then went-on to try re-programming my spare fob using the same procedure, at the end of which neither fob will work

I've tried dozens of times to get just one of the fobs working since then, but I fail every time (I never see the single flash which confirms that the re-programming has worked)

I'm guessing that I've screwed things up by attempting to re-program my spare fob (and I've since seen how I can program a second fob . . . . but again, it doesn't work now!)

So, having accepted that I really have screwed-up the system: Does anyone know how I can "re-set the system" in order to get into a situation where this procedure will work?

Thanks in advance


Add your comment to this topic!