Starting problem


94gagt
09-19-2006, 07:03 PM
i just bought a 90 trofeo and i put a new battery in it nd now it says starting disabled any helpo will be much appreaciated.

DigitizedWarmth
10-09-2006, 03:18 PM
The Passkey Gen I system is VERY sensitive to things such as a dirty or wet ignition key, especially on the resistance chip on the key. Over the 15 years of that car, the key can build dirt up inside the the ignition and trip that starting problem. I highly doubt it is battery related, seems more like a coincidence.

Clean your key up, then try spraying a little contact cleaner on it, just enough to coat it lightly, and insert it in the ignition as if you were going to start the vehicle. Insert and remove it a few times, then repeat the whole process. Just don't drown the ignition in cleaner. Could try some canned compressed air as well to flush loose dirt out.

-DW

94gagt
10-09-2006, 04:42 PM
All it was. was it had to relearn itself. but i got it all resolved. thanks anyways.

trofeo91
01-20-2009, 09:15 PM
ok so wat do you mean that it had to relearn itself because my trofeo just did the same thing

utvols
02-12-2009, 03:02 PM
Just bought a '90, and it has a new ignition keylock assy, so I dont have to sweat the GM passkey.
It is so ugly and beat up, no one would steal her anyway!:rofl:

Relearn means after a long time without charge or use, etc, the onboard computers have to adjust for current conditions, driving habits, etc. More commen today than back then, and a '90 does not have the 'E' tranny...

Love this car for a daily beater, but the infamous IPC tach-only death has started. Ebay seller that repairs them seems okay, $130 w/ core.

Ive wanted a trofeo since they appeared, but this is my first. Only non-EOM is 17'' Katana Mk 6 wheels in gunmetal with Conti Contact tires. Nicer than the MkVIII Lincoln Intach I had, but slower.

Add your comment to this topic!