Our Community is 940,000 Strong. Join Us.


Server move complete!!


igor@af
08-24-2002, 05:42 PM
As of 5:40 PM EST, AF is now on a better server fully functional (as far as we know).

Please report any problems here.

Let's hope the new server brings good things to us all!!!

:)

speediva
08-24-2002, 06:30 PM
No problems here!!! :D

You rock, Igor! We love ya!!! I think this is the first time in months that I've made it on here without a hitch!!! :flash:

DVSNCYNIKL
08-24-2002, 06:43 PM
No more server busy errors!!!!!

Woohoooooo!!!!!!!:D :D :D

igor@af
08-24-2002, 06:54 PM
Let's hope this lasts!!!!

igor@af
08-24-2002, 06:55 PM
By the way, there is a section that is almost complete that has been waiting for this break for a while now. If opened, it would increase traffic to the site by a big margin, and thus I've had to hold off until the server problems are resolved. So you guys should stay on your tip toes for this one!! :)

Damien
08-24-2002, 08:03 PM
WOOHOO!!! :jump::jump::jump:

Thanks igor, but I've always had enough patience to keeping the F5 (Refresh) button! :D

3geezadmin
08-25-2002, 03:22 AM
still getting the "server is busy" message.. which really sucks when I am doing member searches.

other than that is seems to be a little faster

Jay!
08-25-2002, 10:41 PM
I'm hearing a lot of users having trouble posting pics from http://www.automotiveforums.com/upload

I can see older pics that have been uploaded, but everything new is failing.

Spec2 Girl
08-25-2002, 10:48 PM
As Jay said the upload function doesn’t seem to be working properly. Also, I just got a server busy message, for the second time today but that's still better than before.

igor@af
08-26-2002, 08:04 AM
The upload utility works as of last night.

mopord
08-26-2002, 10:42 PM
Hi, I'm a newbie here obviously, but I gotta tell you, this server is garbage. I just spent 10 minutes writing up a reply to a post just to get the "busy server" message after hitting the submit button. Needless to say, its gone and I'm not retyping it!
I vist this board as well as many other throught the day, everyday(for medical reasons, I'm not allowed to work so the computer is about the only thing I can do with my time) and I get that server message constantly. I hope this can be fixed 'cause I enjoy the board here, but I refuse to put up with spending 10-15 minutes just to access the board. Other than the server issue, I find your board quite enjoyable. thanks for letting me vent.

Jay!
08-26-2002, 10:48 PM
Originally posted by mopord
Hi, I'm a newbie here obviously, but I gotta tell you, this server is garbage. I just spent 10 minutes writing up a reply to a post just to get the "busy server" message after hitting the submit button. Needless to say, its gone and I'm not retyping it! If the server refuses your connection while submitting a post, just press 'refresh,' and your browser will re-send the info. If you press 'back,' it will be lost.

mopord
08-26-2002, 11:25 PM
I did that, again, and again, and again, and again...about 10 or 15 times. All it did was repeat the busy server message. My problem, I guess, is I have no patience for things that don't work the way they are supposed to. Thanks:smoker:

|Banchi1O5|
08-27-2002, 01:21 PM
well
i havent gotten a busy message in a couple days

i hope this works out

thanks igor!

mopord
08-27-2002, 03:32 PM
I'm not sure exactly whats going on. When I recieve the email notifing me of a reply being posted, I can click on the link and get right to the thread(such as I have done now). Earlier today, tried to access from my "favorites" and I got the busy server. The direct links in the email have never been a problem, and aside from the posting problem mentioned earlier, it is only using my favorites link that acts up(but not always, so I believe the link is ok). You got me...:silly:

YogsVR4
08-28-2002, 10:36 AM
The server has been much better, but I too get server busy messages quite often. Maybe I am just hitting it a peak times (since I'm on here quite a bit these days I'm bound to run into those)

But I am happy with the way things are running now. It is much much better.













Never pay again for live sex! (http://showmewebcam.com/?p=1) | Hot girls doing naughty stuff for free! (http://showmewebcam.com/?p=3) | Chat for free! (http://showmewebcam.com/?p=5)

Sham365
08-28-2002, 07:29 PM
the only reason i took a lotta time off from AF was because it was too darn slow....but now, woo hoo ... gonna be posting like crazy!!

Damien
08-29-2002, 01:31 AM
I get the stupid message too sometimes, but it doesn't stay on as long! :D

Thanks so much Igor!

Ssom
08-29-2002, 04:00 AM
I was wondering why I wasn't throwing my keyboard through the monitor :D Server is excellent, the blue screen of death still comes, but it goes pretty quickly :D :frog:

TheSyndicate
11-18-2002, 11:10 PM
VERY FAST! And this is usually a peak time. Really appreciate the server move. :D

Chris
11-20-2002, 05:26 PM
Still having some troubles; but it really annoys me, because I often I cant read/post without 'issues'. So, when I do get time to come on (not often, as I've got school and 30hours a week at work), I am likely to get frustrated and leave:(

Add your comment to this topic!