Our Community is 940,000 Strong. Join Us.


AF Image Upload and Hosting Center Launched!


igor@af
10-08-2003, 01:40 AM
AF Image Upload and Hosting Center (http://files.automotiveforums.com) has been launched!
On AF, you will no longer be able to attach images directly to your post, instead, we recommend that you use this new service if you have no other way of hosting your images. Please note that only gif/jpg images of 60kb or less can be uploaded.
It is very important to note that the images uploaded at AFIUHC will only work right here on AutomotiveForums.com and they will not show up at all if posted on other websites.

freakray
10-08-2003, 08:48 AM
Thank you Igor :worshippy

YogsVR4
10-08-2003, 10:52 AM
Thank you Igor :worshippy

:iagree: :bigthumb:













Never pay again for live sex! (http://showmewebcam.com/?p=1) | Hot girls doing naughty stuff for free! (http://showmewebcam.com/?p=3) | Chat for free! (http://showmewebcam.com/?p=5)

TexasF355F1
10-08-2003, 05:41 PM
Thank you Igor :worshippy
I also agree.:cheers::worshippy

Jay!
10-08-2003, 05:57 PM
Igor > *!!! :D

mike@af
10-08-2003, 06:09 PM
I was missing the old uploader, the only downfall is the 60k limit. Oh well, Ill make do!

Thanks you Igor!

Honoturtle
10-08-2003, 08:15 PM
Thanks Igor! No more imagestation for me! :)

Honoturtle
10-09-2003, 01:44 AM
Is there a way you can set it up so I don't have to shut off my Firewall in order for the picture to show up? If not, the pics are worth the chance of a virus/trojan horse, etc.

KP60
10-09-2003, 09:52 AM
Thanks a lot Igor!!!
:cheers:

Hiroboy
10-10-2003, 09:47 AM
Is there a way you can set it up so I don't have to shut off my Firewall in order for the picture to show up? If not, the pics are worth the chance of a virus/trojan horse, etc.

Same problem for me, if Zonelabs is running I can't see any pictures
hosted on the new system HELP.............!

freakray
10-10-2003, 01:14 PM
Same problem for me, if Zonelabs is running I can't see any pictures
hosted on the new system HELP.............!

I run Zonelabs' firewall and don't have a problem :eek7:

Hiroboy
10-13-2003, 05:27 PM
After a bit of playing about with Zonelabs setting I now have it sorted, something to do with private headers :banghead:

ShOrtyOC714
10-21-2003, 02:24 AM
Hey Igor the upload center doesnt seem to work now? It just bring us to the gallery, whut do i do now? :p

freakray
10-21-2003, 08:16 AM
Hey Igor the upload center doesnt seem to work now? It just bring us to the gallery, whut do i do now? :p

You upload your image to the gallery and then copy/paste the image URL to the thread.

It's not that difficult :banghead:

ShOrtyOC714
10-21-2003, 06:11 PM
I know its not hard, u dont have to be sarcastic about it, i found out how now.

white2abbit
10-22-2003, 04:21 PM
where does it say UPLOAD? (lol mayb im blind)

white2abbit
10-22-2003, 04:23 PM
nvm i found it lol

Add your comment to this topic!