Our Community is 940,000 Strong. Join Us.


08 VW Jetta Battery Issue/ Question


beachnc
07-07-2018, 04:22 AM
I had to jumpstart my 2008 Jetta last night & this morning & mid morning. After the mid-morning jumpstart I drove 2 hours (short day trip to a town 2 hours away) & immediately stopped by an Advanced Auto when I arrived (My battery is 2 year old & has a 36 month guarantee). When I got to the Advanced Auto, my car restarted with no problem.

They tested by battery & said the battery was fine, just needed charging... and said my alternator was only reading 11-something (sorry if I messed up the technical terms). But then the AA guy said my alternator likely was Not bad... since I had just driven 2 hours after a jumpstart with no issues. I also drove 2 hours back home with no issues.

other background... I did leave my trunk open for 4-5 hours 2 days ago (a bag of ice melted, so was airing it out)... but not sure if there was a light that stayed on in my trunk as a result..and that night it cranked without any problem. Also, 1 week ago (which may be completely unrelated) my check engine light came on & car started had little power (code said issue in chamber #5)... and so I replaced coils & spark plugs in chambers 2-5, which fixed the problem ... I had a similar issue 6 months ago with chamber 1... at which time I replace its coil & spark plug).

So my ultimate question is why did the Advanced Auto test indicate my battery was not charging (Alternator reading 11-something), yet was able to drive for 4 hours immediately after a jumpstart? And is this likely a simple issue dealing with my trunk being open for 5 hours that somehow ran my battery down... and the Advanced Auto machine simply somehow misreading the alternator only charging at 11-something?

Any thoughts?

Stealthee
07-07-2018, 11:55 AM
Alternator could be only charging intermittently.

beachnc
07-07-2018, 12:14 PM
Alternator could be only charging intermittently.

Is this a common problem... or does the alternator usually die completely when it starts to fail?

Stealthee
07-07-2018, 02:11 PM
I've seen both happen. They can just up and die, or they can start to die, but still work enough for a period of time.

beachnc
09-22-2018, 08:10 AM
UPDATE: Problem must have been due to leaving my trunk open and running down my battery- b/c I have had no further problems with my battery...

HOWEVER- NEW PROBLEM (solved- but wondering what the VWDealership Notes mean.)

2 or 3 times over the course of a week- My car cracked fine in the morning. Then after stopping to get gas, the post office, etc ... I get back in my car and it would not turn over. I put the key in, and everything comes on, but turn the key a nothing happens. After about 3 minutes the car would crank without issue.

The following week this happened again (after driving about 2 hours) when I stopped at a gas station. This time it never cranked. (also it was stuck in park). I had it towed to a mechanic. They could not figure out the issue (said is was not the starter)... and I had the take a stab at replacing the ignition switch- but not the problem either.

Then had it towed to VW Dealership. Could not figure out the problem after an initial 1 hour diagnostic. They then said it was the starter? But on their notes- they replaced the starter and the Power Supply Relay. After reading many forums- it seems like almost everyone with this same issue... Said it ended up being the Power Supply Relay... and NOT the Starter.

So I'm wondering if based on the Mechanic notes below- Could the issue have just been the power supply relay itself (in other words do the notes indicate that the problem could have been just the power supply relay)? Here are the VW Dealership Notes (The total cost at VW was $1200):

FOUND NO KOEO DASH LIGHTS, NO START. FOUND FUSES SC 1,2,3,4 HAVE NO POWER. THESE ARE SUPPLIED 15 POWER FROM J519. FOUND WHEN APPLIED POWER, DASH LIGHTS COME ON, BUT NO START. FOUND WHEN APPLIED POWER AND TRYING TO START, CKT BREAKER TRIPS. FOUND DAMAGE TO MAIN BATTERY GROUND. CLEANED TERMINAL AND FOUND NO CHANGE. UNPLUG STARTER TERMINAL. FOUND 15 POWER NO LONGER DROPS. SUSPECT INTERNALLY SHORTED STARTER. FOUND VEHICLE STILL HAS NO POWER TO FUSES SC1-4. FOUND FAULTY POWER SUPPLY RELAY. SUGGEST REPLACE POWER SUPPLY RELAY AND STARTER AND RETEST.
REPLACED STARTER AND POWER SUPPLY RELAY. VEHICLE STARTS AND RUNS AS IT SHOULD.

Add your comment to this topic!