Our Community is 940,000 Strong. Join Us.


2000 lesabre all dash lights stay on after starting


ebbbs
04-19-2016, 05:36 PM
2000 lesabre picked up this car cause person didnt want to deal with problem any more. car starts n runs fine, but all instrument panel warning lights would come back on as if you turned on ignition but didnt start engine. everything fine for about 2 seconds after starting, then all lights come back on, gas gauge plummets to empty, and radio and door locks go dead. read alot of forums but this problem not to common. finally found one that said rear integration module replacement fixed it. so i unplugged it and opened the case n looked for bad solder or burn but couldnt see anything. flexed it a bit looking for cracks- nothing. put it back in and car worked great for 2 days. hooray! not so fast! left it outside the 2nd nite, went down to 22 degrees,- same problem. figured id try a used one from a boneyard. working great going on 2 weeks now, cold weather and all! very happy and thankful for these forums !!!

Tech II
04-19-2016, 09:40 PM
Well, luckily you found someone who ran into that problem......I never heard of it....so kudo's to you for fixing it yourself.....

Most people have never heard of a rear integration module.....

if you had something like a Tech II scan tool, you probably would have found IPC codes, or "U", or communication codes that may have led to the rear integration module.....

thanks for the fix that might help others....

Add your comment to this topic!