Our Community is 940,000 Strong. Join Us.


96 Cavalier Not Starting


roy78p
04-03-2016, 04:39 AM
I have a 96 Cavalier. It has a 2.2 motor manual transmission. I bought this as non running and I think I messed up. I had to replace the timing chain all the gears are new along with the tension pulley. I replaced the coil packs, ignition module and ignition switch. The theft light on the car stays on and the car won't start at all. It has fuel, spark and compression. I was told it has a passlock system and a chipped ignition. The keys I have are plain no chips in them. I tried the whole leave the key on to reset the computer with no luck did this numerous times. What am I missing here? I need to get the car running but I don't know what else to do. The wires from the ignition run up to the cluster and plug in there.

Blue Bowtie
04-03-2016, 09:51 AM
The PassLock systems have no resistor pellet in the ignition key - Those are for PassKey or the original VATS systems.

Describe how the relearn procedure was performed. There is a ten minute relearn and a 30 minute relearn depending upon how the PCM reacts and operates the Security lamp.

roy78p
04-03-2016, 11:59 AM
I turned the key to the on position and left it there for 10 minutes then turned it of waited a minute then turned it back on and still nothing. What is the proper way to do this one? Is there a way to bypass it all together so I can start the car? The PassLock systems have no resistor pellet in the ignition key - Those are for PassKey or the original VATS systems.

Describe how the relearn procedure was performed. There is a ten minute relearn and a 30 minute relearn depending upon how the PCM reacts and operates the Security lamp.

Add your comment to this topic!