Our Community is 940,000 Strong. Join Us.


4.0L V6 SOHC Apparent vaccum leak No Codes


mechanicjn121
04-24-2015, 12:40 AM
Well it has the symptoms of a sever Intake Manifold leak i planning on replacing the O-rings but i wondering why if it is so bad why no code #except in 110+ F temperature.

shorod
04-24-2015, 08:14 AM
What year is the Explorer? Have you scanned the operation of the oxygen sensors to see how they are reacting to the apparent intake manifold leak? What code are you getting in the 110+ temperatures?

-Rod

mechanicjn121
04-24-2015, 09:45 AM
2001 well when i look at the oxygen sensors feed back i getting about normal readying in 110+ i get lean bank 1 lean bank 2

shorod
04-24-2015, 02:11 PM
So the lean codes you're getting are for both banks, and it seems to be related to ambient temperature. The intake manifold gaskets might be more inclined to give you issues on only 1 bank.

I'm suspecting an issue with the MAF sensor assembly. I'd have to check the service manual, but often the MAF sensor assembly also includes the Intake Air Temperature (IAT) sensor. A bad MAF sensor can cause rich and/or lean issues if it's reading the incorrect amount of air entering the engine.

If you a scan tool with datastream mode you might try watching the operation of both the Mass Air Flow and the Intake Air Temperature when things are fine and compare those readings against similar driving conditions at the higher ambient temperatures.

-Rod

mechanicjn121
04-24-2015, 06:53 PM
well i get symptoms at idle rough idle, at start it imdently dies the first time, restart fine. and some surging can those be explained by the MAF.

shorod
04-25-2015, 11:38 AM
Pretty much anything that could be explained by a vacuum leak could also be due to a MAF, so yes. Of course those symptoms could also be due to a weak/old battery, a vacuum leak, weak fuel pump, restricted fuel filter, or possibly even bad spark plugs and plug wires, or a combination of the possible issues.

-Rod

mechanicjn121
04-25-2015, 02:03 PM
Well i sorta have a feeling it a combination i just replace the battery. so but the spark plugs do have over 50,000 miles on them so i was going to replace them next week with the intake gasket when i have 2 days off so thank you for giving me more possibilities, i will be closely monitoring the the MAF to Air temp

Add your comment to this topic!