Our Community is 940,000 Strong. Join Us.


Noise in engine area


DMolyneaux
09-28-2014, 10:56 AM
1987 Buick LeSabre V6 w/automatic transmission. Suddenly getting a fairly loud "knock" from somewhere in the engine area. Only present at low rpm or idle, goes away at higher rpm's. Does not seem to be related to vehicle movement. "May" change some with gear shifting but can not really tell. Oil is full and no "idiot" light warning. Timing belt recently changed. Car seems to run fine, just making noise. Any clues???

ZorgEntity
09-28-2014, 11:08 AM
How many miles on it.

The valve lifters will clack a lot until they receive adequate oil pressure. When you increase the rpm's the pressure goes up.

You could replace 1 or all the lifters.

Depended where you live, and the temperature you could switch to a heavier grade of motor oil 30w or 40w preferably synthetic.

If its getting in the 40's and lower (Degrees), you will need a lighter oil. 10-30w w=Weather

maxwedge
09-28-2014, 03:26 PM
No t belt in this car, you need to diagnose this properly. Did this start after the t chain was done? Possible cam thust button was left out or damaged.

ZorgEntity
09-28-2014, 03:52 PM
If its a low dull thud coming from the bottom (lay down, and listen). That would be a spun piston rod bearing.

DMolyneaux
09-28-2014, 05:44 PM
Mileage is 135000. Ran well for about 6 months after timing chain replacement. Does not sound like valve train noise, it is louder and more like what I would expect from a rod knock. Problem is, it is not consistant, does not seem to be from the bottom end, and oil pressure is fine. I am wondering about something transmission related? Is there a chain that might slack and slap the case? Again, only at idle or no load and after warming up.

maxwedge
09-28-2014, 05:48 PM
Try to get a automotive stethoscope then listen around the ft timing cover.

DMolyneaux
10-05-2014, 10:49 AM
Car failed a few days later. I DO remember having problems getting the cam button to sit in place when reassembling after doing the chain. What exactly does it do? Would it allow the chain to slack and hit the cover or jump time again?

DrRadar
10-05-2014, 09:09 PM
Can you elaborate on the "car failed"?

DMolyneaux
10-06-2014, 07:52 AM
Began missing then stalled out. Restarted (after waiting awhile) with severe misfireing then went to a no start condition. Shows no codes (except 12).

Tech II
10-07-2014, 03:48 PM
Check for spark on all cylinders.....check for fuel pressure....check for injector pulse....last, but not least, check compression.....

DMolyneaux
10-09-2014, 08:57 AM
Harmonic Balancer was failing. Only visible on inspection and physically turning with belt removed.

Add your comment to this topic!