Our Community is 940,000 Strong. Join Us.


2003 cavalier crunching or grinding noise when shifting to drive?


trinere
11-03-2013, 08:54 PM
Hello, when I shift to drive there is this grinding or crunching noise when pressing and not pressing the gas pedal. When I accelerate grinding sound gets louder and does not sound smooth like when I drove the car a week before. It does not happen when I start the car and when in park, reverse or neutral. This started happening on Thursday. I'd like to know what the problem is and if a person could have caused this problem. Help is appreciated.

la1
03-20-2014, 01:21 PM
are you turning or going straight ahead ? does it do this the whole time you are driving? if front wheel drive could be your CV axle. does the noise go away say if you are moving/coasting and shift into neutral ? how many miles on the car?

trinere
03-20-2014, 10:44 PM
Thanks for the reply. It makes that noise on drive no matter what going straight or turning. When shifting to neutral driving or coasting I believe there is no noise. There is currently around 65k miles on the car for the last 10-11 years. If there is that grinding crunching noise when shifting back to neutral when coasting what would that mean? And could a person make this happen to a car? Another thing about the transmission: It now can shift back to park gear when for almost 2 years it could not and now gets stuck when trying to shift out of park. Help is much appreciated.

Jmrec100
03-28-2014, 01:03 AM
Sounds like a lot of things. Any engine light? Scan for codes?

Tech II
03-28-2014, 10:27 AM
Why do you keep asking if a person could have caused this?

trinere
03-29-2014, 03:46 AM
There is no engine light on and no codes. The light has only turned on when there is no gas cap present and that was 3 years ago. The only codes were from a low battery that was jumpstarted right before a smog test. The monitors had to be turned on for smog testWhy do you keep asking if a person could have caused this? I was saying that because this car was at some impound and did not have this problem before the car got impounded. It happen right after it was impounded 5-6 months ago. Any help is appreciated.

Add your comment to this topic!