Our Community is 940,000 Strong. Join Us.


I need advice with my caviler red lining and dieing when stopping.


scojcamo
10-15-2013, 11:58 PM
I have an 02 Chevy Cavalier and this is my issue. I have taken it to shops and have gotten nowhere so I figured I would give this a shot.
It is a 4cly 5 speed.
The car tacks out to fast going through the gears. (red lining at 70mph in 5th gear ) It shifts just fine and the clutch is fine and adjusted correctly.
I have put it on the computer several times and every time they say it has never threw a code.
when I slow down to stop the car wont idle it dies.
Any ideals on this?
Please help..

Tech II
10-16-2013, 10:45 AM
Red lining at 70mph, in 5th, while cruising? That's not right....

Stalling at a stop? All the time?

How does it idle when starting the vehicle, hot or cold? Neutral or first(with clutch depressed)?

Did the garage do a road test with you, showing them the stall when coming to a stop?

scojcamo
10-16-2013, 10:52 PM
No matter the temp. Shops have no clue. Went on several road test. Always the same thing, " Lets hook it up on the computer " and then no codes. It is beyond me. Had the clutch checked and was good. The stalling happens no matter if clutch is in or I shift her down to 1st she will die. I am half tempted to run it till it stops but it I bought it for the ol lady. I figured maybe some one else may have had something like this happen to them so that's why I brought it here. lol.

gmtech1
10-17-2013, 11:54 AM
I have an 02 Chevy Cavalier and this is my issue. I have taken it to shops and have gotten nowhere so I figured I would give this a shot.
It is a 4cly 5 speed.
The car tacks out to fast going through the gears. (red lining at 70mph in 5th gear ) It shifts just fine and the clutch is fine and adjusted correctly.
I have put it on the computer several times and every time they say it has never threw a code.
when I slow down to stop the car wont idle it dies.
Any ideals on this?
Please help..

A couple things need to be determined. Is the engine actually "redlining" or is the tach just reading high. Also, when it dies, is it losing spark? fuel? both? Does it restart right away after it dies?

scojcamo
10-17-2013, 10:41 PM
The motor is winding out. I thought she was full of it but after I drove it and the motor sounded like it was coming apart. When she dies she starts right back up it just dies like it wont come back to an idle. Though it idles fine. She just dies when stop after a take off. Not sure what to think about it.

Tech II
10-18-2013, 10:22 AM
This is confusing.....

The motor is winding out.

What does that mean?

I thought she was full of it but after I drove it and the motor sounded like it was coming apart.

Is it over revving?

When she dies she starts right back up it just dies like it wont come back to an idle. Though it idles fine.

Confusing..."won't come back to an idle. Though it idles fine."

She just dies when stop after a take off. Not sure what to think about it.

Does this every time? Sure clutch is disengaging?

scojcamo
10-18-2013, 12:30 PM
Let me see if I can clear this up a bit.

1. first gear through fifth gear you work your ace off shifting as the motor winds out to so. for example
1st tacks at 10mph
2nd tacks at 20mph
3rd tacks at 35mph
4th tacks at 50mph
5th tacks at 70mph
The motor wines as though the rpms are to high so I would assume the tack is correct. Think of it as a 4X4 in low range. The motor wraps out through the gears 1-5th and you are moving at a slow speed.

2. Any time you take off and go to stop the motor will die no matter what you do. If you push in the clutch or if you put it in neutral and give it gas it will die.

3. It will idle as long as you do not put it in gear and move. So I am assuming it is something electrical that is killing it. It will not throw a code though which has me :banghead: . If you try to kick it in neutral while moving and try to give it gas it will still die as though it looses spark. If you restart it while coasting it will run but as soon as you engage the clutch and then disengage the clutch it will die again.

So in closing the motor is winding out to soon shifting through the gears.
It will not go back to an idle after moving any distance.
It happens regardless of the temp of the car. If its ran for five mins or five hours it will die.
It will restart and idle as long as you do not move.

I have had the clutch checked and it was fine. The feeling of the clutch is fine and doesn't feel loose or as though it is slipping.
I have put it on a computer and it throws no codes.
There is no check engine light that comes on at any time during this.
I am not sure if it would be the transmission messing up similar to an automatic when the clutches are going out of it or if it is something electrical wrong.
I would hate to replace the transmission if it is a sensor that is bad causing this to happen.
I hope this clears some of the confusion up.

Thank you to everyone that is bearing with me through this.

Add your comment to this topic!