Our Community is 940,000 Strong. Join Us.


tranny issue


Gilmour
12-16-2012, 12:52 PM
Hello again dear friends,

my 2001 Lesabre custom is acting up again, all the sudden when driving to work the car didn't move when i was crawling in the traffic jam, it just like i was applying gas on neutral, i moved the shift to 3rd, same thing, only when i moved it to 2 the car started to move with shudder, when it caught some speed i moved the shift back to D and all seemed normal, till i stopped at red light, the same thing kept happening. when i got home i connected my simple OBDII to USB and there are no codes store and no SES light came on.
when shifting to reverse, it drives fine.

the oil and filter were changed ~30K miles ago, the car currently has 120K miles.

p.s.
the oil level is good (close to the max) when warm, and doesn't smell burnt.

Thanks in advance for your help and advise.

Gilmour
12-18-2012, 11:34 AM
reading more and more, it seems like the tranny is shot, so my question will a lesabre 2004 fit into my 2001 lesabre?

i am asking because when i looked back then at buying PCS there were different parts for 2001 and 2003 and up....

Thanks.

imidazol97
12-18-2012, 12:48 PM
reading more and more, it seems like the tranny is shot, so my question will a lesabre 2004 fit into my 2001 lesabre?
i am asking because when i looked back then at buying PCS there were different parts for 2001 and 2003 and up....

You'd be better off asking a good transmission shop who does replacements as well as rebuilds...

I tried looking on car-parts.com to see what interchange of years they showed... for 2001 they gave only 2001 used tranmissions; for 2004, only 2004s. So it would require the knowledge of someone who does them correctly, not shadetree style, to see what was the differences from year-to-year that made them not interchange directly. Because the car was similar from 2000-2005, I expected to see groups of years interchange. But that's not the case.

Add your comment to this topic!