Our Community is 940,000 Strong. Join Us.


2005 Clutch Pedal Goed to Floor


almostready
10-07-2012, 01:30 PM
I have seen that this has been an issue an that is has largely been due to the hose being worn. I have examined the hose between the master and salve cylinders and there is wear but it does not look like it has worn through. My pedal goes to the floor When you work the pedal up an down you can hear a squishing sound in the master cylinder which I do not think is correct. The fluid is low, just below the min level, and it is not clear. Looks brown. When I push on the clutch pedal you see the hose move so there is at least a some pressure going into the hose. Any ideas? Could I have sucked air into the line with the low fluid?

Also, I am looking at the slave cylinder and cannot tell if you have to drop the Tranny to get inside to replace it.

almostready
10-07-2012, 04:48 PM
I tried the simple part which was to add fluid and bleed the system. At first I started to get a little pedal back but then it went away. The more I bleed it the more air I get. Used soapy water to make sure the hose was not leaking. There is no fluid running out of the bell housing so I do not think the slave cylinder is leaking fluid. When I did have a little pedal I could hear the actuator in the slave cylinder. I really think this is a bad master cylinder. Does anyone have an thoughts?

J-Ri
10-09-2012, 11:27 PM
Sounds like the slave cylinder.

See this thread, in it I posted a link to a thread I started long ago.
http://www.automotiveforums.com/vbulletin/showthread.php?t=1082730

Add your comment to this topic!