Our Community is 940,000 Strong. Join Us.


1987 Buick LeSabre not starting


DMolyneaux
08-05-2012, 02:38 PM
My wife drove to a shopping area with no issues, shut the car off normally. On return it cranks over but will not start. No problems at all preceeding this.
No codes showing (except the confirmation #12).
Replaced the crank sensor as first suspect with no change. 40 psi fuel pressure, will not fire on starting fluid. Spark present (but possibly weak).
I cannot afford to just blindly by modules to try and find the problem. Any clues or direction?:confused:

HotZ28
08-05-2012, 03:37 PM
I assume you have the Magnovox ignition coil/module. You need to test coil output with a spark tester. You may be able to find one of these @ your local NAPA, or O'Reilly parts store. The Lisle Part # 50850 is shown to be in stock at my local O'Reilly.

Lisle Ignition Spark Tester With Adjustable Gap

Order No. LIS50850

List Price: $7.46

http://www.thetoolwarehouse.net/images/Product/medium/LIS-50850.jpg

DMolyneaux
08-05-2012, 05:24 PM
I have a similar spark tester. I get a "white" (not "blue") spark across the gap which I felt might be weak, but it DOES spark.

DMolyneaux
08-05-2012, 05:32 PM
I tried to post this but it did not seem to go through.
I have a similar spark tester. It DOES give a "white" not "blue" spark. Makes me think it may be weak but present all the same.
Also (further mystery), when I tested the fuel pressure I connected the guage while I still had one spark plug removed. With the key on I got @30psi. Turned engine over twice and got to @40psi. Figured I would make suer and let the engine crank over solidly. It started. I shut it off after a few seconds of running to replace the missing plug. Removed the pressure tester and tried to restrt only to have the same issue.
I think the short run periodrules out jumping time, but not sensor or computer issues.

HotZ28
08-05-2012, 07:02 PM
The spark sounds weak. Have you tried disconnecting the Mass Air Flow (MAF) to see if it will start?

DMolyneaux
08-06-2012, 05:45 AM
Have not tried that. I will do that this PM as well as disconnect and clean any other easily accessable connectors.

DMolyneaux
08-07-2012, 07:18 PM
Bad time at work. I have not been able to get back to the car. This does not lower my need to get advice! If anyone out there has suggestions or direction clues It is really appreciated.

DMolyneaux
08-09-2012, 07:36 PM
Disconnecting the MAF did not have any affect on curing the problem. Only visible change was that thre was visible backpressure from the intake.

DMolyneaux
08-13-2012, 05:21 PM
Tried a new ignition module and coil pack today. Same symptoms. Will not start, backpressure through the intake. Anything else that controls timing except for the computer that is not mechanical???
I STILL find it hard to believe it "jumped time" after running fine and being shut off normally.
Sure could use some help!:frown::screwy:

maxwedge
08-13-2012, 07:48 PM
Back pressure thru the manifold /what does that mean, it pops back thru the intake? If so it jumped time, 25 year old timing chain and gears !! this was common back then!

DMolyneaux
08-14-2012, 05:59 PM
I still do not think that is the problem. First of all it drove fine to the store and was shut off normally, then just refused to start on return. Does not truly rule out jumping time but seems to make it less likely.
Second, and more important, it DID start and run while I was making the fuel pressure test. I shut it off because I had a spark plug removed and on attempting a restart found the same no start condition.
:confused:

Add your comment to this topic!