Our Community is 940,000 Strong. Join Us.


1998 Explorer Eddie Baur w/auto climate


vzfox
05-06-2012, 11:24 AM
I have a 98 Explorer Eddie Baur editon with electronic climate control w/ steering wheel temp and fan controls.

Just yesterday, I was running the a/c set at 74 degrees and it was working great as usual. Then suddenly the fan went from high speed to nothing. The auto control was still on, just the fan stopped blowing. After about a minute when the inside of the vehicle heated up some, the fan kicked back in on high speed. I tried to adjust the fan speed via the steering wheel switches and found that the fan only has high and off speeds.

What should I look for that would cause the fan speeds to stop working or only work on high?

1998 V6 4.0L

shorod
05-06-2012, 01:50 PM
Sounds like the fan motor speed controller has failed. It is a solid state device and if the power transistor fails, or one of the solder joints fail, the typical symptom is the fan only works on high. This solid state controller takes the place of the blower motor resistor in the non-auto climate control systems.

-Rod

vzfox
05-06-2012, 02:25 PM
Sounds like the fan motor speed controller has failed. It is a solid state device and if the power transistor fails, or one of the solder joints fail, the typical symptom is the fan only works on high. This solid state controller takes the place of the blower motor resistor in the non-auto climate control systems.

-Rod

So your saying the entire fan blower motor needs to be replaced or is there a componant somewhere that can be replaced?

Is there a link out there that shows a "how to" on replacing the blower motor or componant? Thank u.

shorod
05-06-2012, 10:02 PM
Nope, it's the blower motor speed controller. It's a rather small solid state (aka "electronic") device that is mounted in the air box with a few wires going to and from it.

If you send me a Private Message with the request AND an e-mail address for you, I'll see if I can find a write up in the service manual describing how to change it out or at least where to find it. It's probably something you need to fully open the glove box door to get to.

-Rod

shorod
05-07-2012, 07:51 AM
The files should be in your inbox. I was mistaken, the speed controller is located under the hood, near the blower motor.

-Rod

Add your comment to this topic!