Our Community is 940,000 Strong. Join Us.


2000 Monte Carlo SS - Humming noise


charettk
06-02-2011, 05:00 PM
Hey folks,

I have a 2000 Monte Carlo SS. A while back, I noticed that there was a humming noise coming from the right front side (sounded like a wheel bearing), so I replaced the hub assembly. While the humming got better, I found that the left one was also on the fritz, so I replaced it as well. The humming disappeared; however, a different humming noise appeared a week or so after that, and only when I turn left and highway speeds (say, going a around a bend). I replaced the right front bearing again, thinking I may have had a defective bearing. Again, the noise was there. A week or so later, I replaced the CV shaft at the recommendation of a friend. Nope, still there. The front end is tight as well - no wheel play.

Anybody have any thoughts? I'm stumped.

Again, it only does it turning left while driving at highway speeds. When it does occur, it is loud at first, then fades away, then gets loud again (I haven't backed off on the turn or slowed down, it just gets louder and softer on its own).

maxwedge
06-02-2011, 07:08 PM
From here this is almost impossible to diagnose, a final drive bearing " could" cause this, but someone with diagnostic experience needs to drive this.

BIGAL131
06-03-2011, 08:16 AM
What kind of condition are your tires in. It could be possible that your right front tire has a defect such as a bad steel belt inside which would cause noises on turns and vary in intensity. Take your car to a tire dealer and have them inspect your right front tire for damage or defect.

Add your comment to this topic!