Our Community is 940,000 Strong. Join Us.


Help please,h ard to find vacuum leak


Firebird1
02-17-2011, 11:59 PM
:banghead:Help please, I think my car has a vaccum leak. The car cranks ok, but it has a lope to it and when I try to drive it, it hesitate when I step on the gas and sputters, every since I cleaned the engine. I checked all the vacuum lines and found two that were broken or split. I replace those lines I also check
the air intake vinyl connection to the throttle body it wasn't slpit. Well I didn't see a split in it. So I put it back together and cranked it. You can hear a vacuum leak sound near the fire wall. I pulled each vacuum line off one at a time and checked them again and found nothing. Could this be the intake plenum? I hat to take it to a mechanic when it is something simple that I could fix. HELP PLEASE!!!!:banghead:

91STT
02-18-2011, 10:53 AM
get yourself or make an intake pressure tester
once you pressurize the intake, all leaks become readily apparent
you can do a search in this forum or on 3si, if you are interested in making one or where to locate one

danielsatur
02-18-2011, 11:37 AM
Need to do a smoke test for unmetered vacuum leaks, see http://www.automotiveforums.com/vbulletin/showthread.php?t=1040765 ,
This test should pin point your problem.

Firebird1
02-18-2011, 10:16 PM
:)Thank you very much for the advice.

Stealthee
02-18-2011, 10:35 PM
If its loping after you cleaned the engine then it has nothing to do with a vacuum leak. I am going to bet you got something electical wet.

Add your comment to this topic!